Search found 18 matches

by prrawls
23 Jun 2016, 18:51
Forum: Support
Topic: Issue with subscribing to any rss feed
Replies: 13
Views: 8103

Re: Issue with subscribing to any rss feed

e: i like how most of those sites are dead


Hey now! :oops: :D

Well at least now there is a documented instance of this issue if folks run into it! That's assuming of course that people know how to search for stuff... Leading a horse to water and all that...

Thanks again guys!
by prrawls
22 Jun 2016, 21:31
Forum: Support
Topic: Issue with subscribing to any rss feed
Replies: 13
Views: 8103

Re: Issue with subscribing to any rss feed

This implementation was originally deployed back in 2006 or sometime earlier, so my installation has seen some shit (iterations) for sure. ;)
by prrawls
22 Jun 2016, 20:32
Forum: Support
Topic: Issue with subscribing to any rss feed
Replies: 13
Views: 8103

Re: Issue with subscribing to any rss feed

Well i was able to change the table to a VarChar without having to drop it. Then I was able to run the update to ALTER TABLE to have it set a default value. Now i can subscribe to feeds again. Just waiting for it to update.. I'm not seeing anything else dorked at the moment so that's a win. Thanks a...
by prrawls
22 Jun 2016, 20:18
Forum: Support
Topic: Issue with subscribing to any rss feed
Replies: 13
Views: 8103

Re: Issue with subscribing to any rss feed

Yah, I'll backup the DB first and post my results. I was afraid that might be the case... no big whoop in starting over though.. I can always extract my feeds to re-import them later.

Thanks Fox.
by prrawls
22 Jun 2016, 01:04
Forum: Support
Topic: Issue with subscribing to any rss feed
Replies: 13
Views: 8103

Re: Issue with subscribing to any rss feed

Yah I've definitely have updated at one point. I just don't subscribe to feeds all the time and just caught this weirdness. So it could have been affected for quite a while. Here is the output from that specific field in that table. Field Type Null Key Default last_error text NO NULL Yah it a NULL f...
by prrawls
21 Jun 2016, 03:07
Forum: Support
Topic: Issue with subscribing to any rss feed
Replies: 13
Views: 8103

Issue with subscribing to any rss feed

Hey folks, at the risk of being mocked :shock: , I have to seek help. Recently I've noticed that any RSS feed I try subscribing to does not commit. Here's what I'm running. Gitlab commit ver ( 2e687122), Ubuntu 16.04 LTS, MySql 5.7.12-0ubuntu, PHP 7.0.4-7ubuntu2.1 - On a dedicated server. Whenever I...
by prrawls
11 Jul 2013, 01:38
Forum: Support
Topic: Issues with Andriod client after updating server to 1.8
Replies: 3
Views: 1397

Re: Issues with Andriod client after updating server to 1.8

I would however the Android client is only having an issue connecting. Web is fine perfect actually. No errors in the Logs at all mobile client is just reporting the error. Was working as expected before the upgrade of course ;)

Where can I start the trouble shooting process? Thanks.
by prrawls
04 Jul 2013, 21:52
Forum: Support
Topic: Issues with Andriod client after updating server to 1.8
Replies: 3
Views: 1397

Re: Issues with Andriod client after updating server to 1.8

No idea on this folks, clues as to where to start looking?
by prrawls
22 Jun 2013, 01:02
Forum: Support
Topic: gd warning: one parameter to a memory allocation is...
Replies: 13
Views: 7754

Re: gd warning: one parameter to a memory allocation is...

Perfect, thank you Sleeper.
by prrawls
21 Jun 2013, 02:03
Forum: Support
Topic: gd warning: one parameter to a memory allocation is...
Replies: 13
Views: 7754

Re: gd warning: one parameter to a memory allocation is...

I have the same error intermittent as well being reported, but my feeds do update. I'm thinking of sending the output to >/dev/null 2>&1 to suppress it. Would be nice to understand whats is making it report this error from time to time. When I run the command directly from the command line I get...
by prrawls
20 Jun 2013, 01:13
Forum: Support
Topic: Issues with Andriod client after updating server to 1.8
Replies: 3
Views: 1397

Issues with Andriod client after updating server to 1.8

Hey folks getting a Server returned status: 500 (internal server error) after updating to v1.8 server side. The API functionality is turned on and web access works without issues. I've checked the Apache error log but nothing is generating an error there. The access logs do show it hitting my instan...
by prrawls
11 Nov 2010, 21:28
Forum: Development
Topic: ttrss-reader, an Android client
Replies: 46
Views: 22582

Re: ttrss-reader, an Android client

This actually works pretty well, however these are the bugs I've seen so far on my HTC incredible Android Version V2.2. On Fresh Articles - and published only. When I turn the phone I have refresh the articles becuase they disappear - Need to force a refresh. When I open a article to read then go ba...
by prrawls
15 Nov 2006, 19:48
Forum: Support
Topic: Did I miss something - Upgrade DB error
Replies: 4
Views: 2571

Fox, it was a schema issue for sure. I fixed the issue by importing 1.1.7-1.2.2 --> 1.2.3 --> 1.2.4 . That seem to fix the issues I was having without having to do anything else extreme. Thanks again for your insight I'm not a programmer or DBA by practice so your help is very welcome. Again This is...
by prrawls
15 Nov 2006, 02:23
Forum: Support
Topic: Did I miss something - Upgrade DB error
Replies: 4
Views: 2571

Look like that helped things for sure but now I'm getting on the rigth pane after selecting a feed this Fatal error, unknown preferences key: REVERSE_HEADLINES Also clicking on Content filter gives me Query SELECT ttrss_filters.id AS id,reg_exp, ttrss_filter_types.name AS filter_type_name, ttrss_fil...
by prrawls
14 Nov 2006, 22:16
Forum: Support
Topic: Did I miss something - Upgrade DB error
Replies: 4
Views: 2571

Did I miss something - Upgrade DB error

Hey Fox, I just updated today to 1.2.4 from ver. 1.2.2 I updated the config.php no problem there.. I ran the schema update from 1.2.2 - 1.2.3 first no issues... Then I ran the schema update from 1.2.3 - 1.2.4 no issues there either. But when I login I get the message on the left pane.. Query SELECT ...

Go to advanced search