Search found 5 matches

by ajl_uk
13 Jul 2009, 16:01
Forum: Feature requests
Topic: Time Zone Setting
Replies: 2
Views: 2449

Time Zone Setting

Appologies if this is already possible and I've missed it :oops: Due to hacking attempts I've been forced to move my TTRSS server to a free hosting service on the web, which is in a completely different time-zone to my own. Everything works fine except the time on the posts shows as the local time f...
by ajl_uk
02 May 2009, 02:36
Forum: Development
Topic: View Tags not working in mobile view
Replies: 1
Views: 1867

View Tags not working in mobile view

I noticed no tags were shown when selecting view tags on the mobile feeds page.

It's just a simple bug in the query for the tags in mobile/functions.php where the query is done against owner_uid=2 rather than against $owner_uid.

cheers
by ajl_uk
30 Apr 2009, 16:24
Forum: Development
Topic: (getFeedTitle(tag name) failed) Message in mobile view
Replies: 2
Views: 2144

Re: (getFeedTitle(tag name) failed) Message in mobile view

Excellent response time :D I'll take a look at that tonight.

I only noticed this as I'd added some code to the mobile view to display the author for article in a paticular feed and wondered why sometimes my check on the feed name kept failing.

Thanks again!
by ajl_uk
29 Apr 2009, 17:57
Forum: Development
Topic: (getFeedTitle(tag name) failed) Message in mobile view
Replies: 2
Views: 2144

(getFeedTitle(tag name) failed) Message in mobile view

Firstly this software is just great! I noticed this problem which you can see using your Demo as an example. Open an Engadget article using the mobile view. Engadget is clearly shown at the top of the page at this point. Now select one of the tags for the article and when the list of all articles fo...
by ajl_uk
29 Apr 2009, 16:11
Forum: Support
Topic: Missing < > & characters from article content
Replies: 29
Views: 14630

Re: Missing < > & characters from article content

That's a different thing, you can work around it by disabling "Strip unsafe tags from articles" option in the prefs. I had this problem with the mobile view and changing this option made no difference, then I noticed the code had the following line in mobile/functions.php print sanitize_r...

Go to advanced search