Search found 12 matches

by david_r
26 Mar 2016, 04:35
Forum: Support
Topic: themes not showing up
Replies: 28
Views: 30855

Re: themes not showing up

fwiw you don't need to add tt-rss folder to open_basedir if you got parent folder already added there other than that i don't really have anything constructive to add :shrug: Thanks, I am running strong. As I mentioned, I had to copy them to both folders and then it worked. I do see 2 theme for eac...
by david_r
24 Mar 2016, 17:07
Forum: Support
Topic: themes not showing up
Replies: 28
Views: 30855

Re: themes not showing up

ok, I may have figured this out. I copied everything that was in \themes into \themes.local and refreshed. Now I am seeing 2 of each theme. Strange but progress.
by david_r
24 Mar 2016, 16:57
Forum: Support
Topic: themes not showing up
Replies: 28
Views: 30855

Re: themes not showing up

ahh open_basedir, I do not think the server has that set or configured.

nm, it is set to the \web folder. Should I also set it to tt-rss too?

thanks
by david_r
24 Mar 2016, 05:41
Forum: Support
Topic: themes not showing up
Replies: 28
Views: 30855

Re: themes not showing up

Im not sure how I could have screwed up the install. I tried 4 times. I did the git clone, then even tried plain ftp.
I have tried edge and chrome incognito, same issue. Is there a way we should set permissions that might help me here?
thanks
by david_r
23 Mar 2016, 06:19
Forum: Support
Topic: themes not showing up
Replies: 28
Views: 30855

Re: themes not showing up

Thanks, I will try that as well tomorrow and report back
by david_r
23 Mar 2016, 03:17
Forum: Support
Topic: themes not showing up
Replies: 28
Views: 30855

Re: themes not showing up

strange, I checked logs and nothing relating to tt-rss. Attached is a srceenshot of what I see.
Image
by david_r
22 Mar 2016, 17:51
Forum: Support
Topic: themes not showing up
Replies: 28
Views: 30855

Re: themes not showing up

I am having this issue as well. I just did a completely brand new install using git. In my preference settings, the dropdown for themes is sort of greyed out a little. I have 1 theme in there, reeder. The reeder.css does say 16.1
Am I missing something else?
Thanks
by david_r
16 Apr 2015, 00:36
Forum: Themes and plugins
Topic: [Theme][GitHub] clean-greader - Google Reader inspired
Replies: 60
Views: 59772

Re: [Theme][GitHub] clean-greader - Google Reader inspired

I'm having trouble with this theme on a widescreen monitor. Untitled-1.jpg Instead of stretching to take up the whole screen, it stays small and in the center. The "toggle widescreen mode" option in the preferences seems doesn't do anything when I click on it. I'm running a clean install ...
by david_r
23 Mar 2013, 22:26
Forum: Support
Topic: updated to 1.7.5 and now cant view the news
Replies: 6
Views: 1664

Re: updated to 1.7.5 and now cant view the news

this is resolved.. i had to disable the facebook plugin

There seems to be an issue with the new version and the facebook plugin.
by david_r
23 Mar 2013, 21:34
Forum: Support
Topic: updated to 1.7.5 and now cant view the news
Replies: 6
Views: 1664

Re: updated to 1.7.5 and now cant view the news

no luck on the sync with git. What I noticed though is that every time I click on a category, it goes back to the archived articles.
by david_r
23 Mar 2013, 21:32
Forum: Support
Topic: updated to 1.7.5 and now cant view the news
Replies: 6
Views: 1664

Re: updated to 1.7.5 and now cant view the news

I should have added more info.. sorry, chalk it up to the 102 fever... I ran 1.7.4 with no issues. I upgraded this morning, then noticed the --feed update for pulling feeds. I made that change and forced the import. All imported fine but then I get that error when trying to view the news. I am now i...
by david_r
23 Mar 2013, 21:17
Forum: Support
Topic: updated to 1.7.5 and now cant view the news
Replies: 6
Views: 1664

updated to 1.7.5 and now cant view the news

I get the following error:
Could not update headlines (invalid object received - see error console for details)

Any clue?

Thanks

Go to advanced search