Search found 11 matches

by alvarord
11 Jan 2015, 19:21
Forum: Support
Topic: Cache Image failed - But file seems OK - Lighttp issue?
Replies: 13
Views: 5018

Re: Cache Image failed - But file seems OK - Lighttp issue?

Thanks.

That solve the issue:

Code: Select all

# diff -u config.php config.php.issuecache
--- config.php  2015-01-11 17:04:03.823721000 +0100
+++ config.php.issuecache       2015-01-11 12:09:34.283721000 +0100
@@ -218,3 +218,4 @@
 
        // vim:ft=php
 ?>
+
by alvarord
11 Jan 2015, 12:10
Forum: Support
Topic: Cache Image failed - But file seems OK - Lighttp issue?
Replies: 13
Views: 5018

Re: Cache Image failed - But file seems OK - Lighttp issue?

What I have found: I have seen that the failure is produced because with CURL I receive always one byte more in the first position: exactly a "\x0a". I remove it from the fetched file and same md5sum as the file in cache. Cache image for a specificfeed fail BUT cache image from starred ite...
by alvarord
10 Jan 2015, 20:14
Forum: Support
Topic: Cache Image failed - But file seems OK - Lighttp issue?
Replies: 13
Views: 5018

Re: Cache Image failed - But file seems OK - Lighttp issue?

I will try to check that.

Thanks for the ideas.
by alvarord
10 Jan 2015, 15:14
Forum: Support
Topic: Cache Image failed - But file seems OK - Lighttp issue?
Replies: 13
Views: 5018

Re: Cache Image failed - But file seems OK - Lighttp issue?

I think that fox is right and the issue is not in the tinytinyrss so I will try to figure it out why the server response is different, because it doesn't make too much sense. And the readfile function seems to works properly.

If not I will deactivate the cache.
by alvarord
10 Jan 2015, 15:12
Forum: Support
Topic: Cache Image failed - But file seems OK - Lighttp issue?
Replies: 13
Views: 5018

Re: Cache Image failed - But file seems OK - Lighttp issue?

I think that fox is right and the issue is not in the tinytinyrss so I will try to figure it out why the answer is different, because it doesn't make too much sense. And the readfile function seems to works properly.

If not I will deactivate the cache.
by alvarord
10 Jan 2015, 11:54
Forum: Support
Topic: Cache Image failed - But file seems OK - Lighttp issue?
Replies: 13
Views: 5018

Re: Cache Image failed - But file seems OK - Lighttp issue?

A fast test with a readfile.php code seems to work and serve properly the png file, and the md5sum is correct. curl -v https://server.com/testreadfile.php -o /tmp/test ; md5sum /tmp/test ....... > GET /testreadfile.php HTTP/1.1 > User-Agent: curl/7.35.0 > Host: server.com > Accept: */* > < HTTP/1.1 ...
by alvarord
10 Jan 2015, 11:42
Forum: Support
Topic: Cache Image failed - But file seems OK - Lighttp issue?
Replies: 13
Views: 5018

Cache Image failed - But file seems OK - Lighttp issue?

Hello, I have been checking why this feed (http://listo.tumblr.com/rss) doesn't show proper images inside tttrs, I haven't noticed yet about any other image issue, and with this feed seems to happens always. So I review a little the code and check the feed entry: ttrss> select * from ttrss_entries w...
by alvarord
05 Aug 2014, 15:45
Forum: Support
Topic: webui to ebook reader
Replies: 2
Views: 1981

Re: webui to ebook reader

I have used Calibre to download news from my installation and read them offline. I have problems with some sites, especially with external images but it works nice with text content normally.

http://manual.calibre-ebook.com/news.html
by alvarord
30 Aug 2013, 14:13
Forum: Everything else
Topic: TT-RSS client for Firefox OS
Replies: 7
Views: 4427

Re: TT-RSS client for Firefox OS

Hello, PS.- You should put the Desktop client app too. What do you mean by that? I was talking about: "Desktop client written in Python Qt" I though that the github project that you linked on the first post was the Firefox app https://github.com/jeena/feedthemonkey https://github.com/jeena...
by alvarord
29 Aug 2013, 19:43
Forum: Everything else
Topic: TT-RSS client for Firefox OS
Replies: 7
Views: 4427

Re: TT-RSS client for Firefox OS

Thanks,

it works really nicely. I will check your code, and I will test it deeply.

Thanks again.

PS.- You should put the Desktop client app too.
by alvarord
07 Aug 2013, 17:19
Forum: Support
Topic: Profile in login page shows undefined - Check your addons.
Replies: 0
Views: 1338

Profile in login page shows undefined - Check your addons.

Hello, first of all thanks for such an amazing software it works smoothly, an upgrade from 1.8 to 1.9 (through command lines) was smooth, but I didn't notice. A few hours before doing the upgrade I installed a new add-on in firefox: https://addons.mozilla.org/en-US/firefox/addon/firegloves/ and afte...

Go to advanced search