Search found 3 matches

by Filin
05 Jun 2013, 00:01
Forum: Support
Topic: Feed problems with 1.7.9, both still work fine on 1.7.8
Replies: 25
Views: 8045

Re: Feed problems with 1.7.9, both still work fine on 1.7.8

fox wrote:Most probably your php (or the platform php is running on) has incomplete and/or otherwise broken support for iconv, there's nothing I can do about it.

4pda feed works fine for me on trunk.

it's running on a synology nas. thank you for a quick answer, i'll check php configuration
by Filin
04 Jun 2013, 22:57
Forum: Support
Topic: Feed problems with 1.7.9, both still work fine on 1.7.8
Replies: 25
Views: 8045

Re: Feed problems with 1.7.9, both still work fine on 1.7.8

just checked on version from trunk. here are errors for the feeds 4PDA.INFO - Все для Pocket PC(http://4pda.info/rss.xml): LibXML error 32 at line 1 (column 42): Unsupported encoding windows-1251 LostFilm.TV(http://lostfilm.tv/rssdd.xml): LibXML error 32 at line 1 (column 42): Unsupported encoding w...
by Filin
04 Jun 2013, 14:30
Forum: Support
Topic: Feed problems with 1.7.9, both still work fine on 1.7.8
Replies: 25
Views: 8045

Re: Feed problems with 1.7.9, both still work fine on 1.7.8

i have the same issue with few feed, and fix for atom 0.3 did not helped. could you please take a look and clarify what is wrong? here is feed urls: http://0day.kiev.ua/rss.php - in 1.7.9 feed is marked as unsupported http://lostfilm.tv/rssdd.xml - in 1.7.9 feed is marked as unsupported http://4pda....

Go to advanced search