Search found 3 matches

by jkingok
04 Oct 2013, 12:43
Forum: Support
Topic: Downgrade 1.10 to 1.9
Replies: 21
Views: 5468

Re: Downgrade 1.10 to 1.9

fox wrote:Javascript is not running on the server though, I guess I should have specified client machines.)


oh right sorry... In which case the slowest machine I'd ever use to view the web site would be a Nokia n9 (everything else has native clients or is at least a dual core computer) I'll be quiet now :)
by jkingok
04 Oct 2013, 09:47
Forum: Development
Topic: fastReader - a TT-RSS Windows Phone 8 app
Replies: 33
Views: 17460

Re: fastReader - a TT-RSS Windows Phone 8 app

I started using this app yesterday and really fantastic well done. I'll +1 the request to hide read items straight away and unhide them when there are none. Also I think there is a bug in that the dates of the posts (n hours ago) doesn't take into account the difference in time zones. My server runs...
by jkingok
04 Oct 2013, 09:39
Forum: Support
Topic: Downgrade 1.10 to 1.9
Replies: 21
Views: 5468

Re: Downgrade 1.10 to 1.9

I'm not a complainer maybe because I haven't upgraded to anything close to 1.10 (if it ain't broken...) but as a data point my tt-RSS instance is running on an atom d525 home server.

Go to advanced search