Search found 6 matches

by GusBricker
23 Apr 2014, 02:59
Forum: Support
Topic: Upgraded to 1.12, not working now
Replies: 12
Views: 5393

Re: Upgraded to 1.12, not working now

Since you're getting an error claiming that you lack the "lang" column, you'll need to run the SQL I wrote above. Keep in mind that it is strange that, while upgrading from <1.8 to 1.12 you missed the "122" update (which should be the one in 1.10). If you can't lose your current...
by GusBricker
23 Apr 2014, 01:15
Forum: Support
Topic: Upgraded to 1.12, not working now
Replies: 12
Views: 5393

Re: Upgraded to 1.12, not working now

SELECT schema_version FROM ttrss_version This will tell you your current schema version. The latest should be 124 (or higher). The lang column was added in the 122 schema version (you can find it in the schema/mysql/122.sql file in your tt-rss directory). alter table ttrss_entries add column lang v...
by GusBricker
22 Apr 2014, 01:37
Forum: Support
Topic: Upgraded to 1.12, not working now
Replies: 12
Views: 5393

Re: Upgraded to 1.12, not working now

failed: Unknown column 'lang' in 'field list'[/code] Thanks and here you lied and told us you'd updated your schema... yet the error message indicates you didn't. puzzling First I'm ignoring your clear attitude problem. Second, I did update my schema, I remember after I ran update.php, I logged in,...
by GusBricker
21 Apr 2014, 15:53
Forum: Support
Topic: Upgraded to 1.12, not working now
Replies: 12
Views: 5393

Re: Upgraded to 1.12, not working now

I guess the same place you got the error message you partially pasted here... isn't it? Ah my bad, i misinterpreted what you meant. I read it as paste the entire error log. Whereas you just want to see the full error. Here it is: E_USER_ERROR (256) classes/db/mysqli.php:33 Query INSERT INTO ttrss_e...
by GusBricker
21 Apr 2014, 01:58
Forum: Support
Topic: Upgraded to 1.12, not working now
Replies: 12
Views: 5393

Re: Upgraded to 1.12, not working now

Ah good point. Where is the error log located usually?
I did update database schema.
by GusBricker
20 Apr 2014, 12:52
Forum: Support
Topic: Upgraded to 1.12, not working now
Replies: 12
Views: 5393

Upgraded to 1.12, not working now

I upgraded to 1.12, I cant remember what version from (pretty sure was <= 1.08). Now my feeds aren't working, i keep getting "Communication With Server Error". The error log is full of this: E_USER_ERROR (256) classes/db/mysqli.php:33 Query INSERT INTO ttrss_entries (title, guid, link, upd...

Go to advanced search