Search found 5 matches

by Akegata
25 Sep 2015, 12:11
Forum: Everything else
Topic: Gawker Site full content feeds with broken youtube embeds
Replies: 22
Views: 36687

Re: Gawker Site full content feeds with broken youtube embeds

I'm having the same problem. I'm using the videoframes plugin.
by Akegata
15 Feb 2015, 14:22
Forum: Support
Topic: Embedded images broken for Kotaku rss
Replies: 2
Views: 2074

Re: Embedded images broken for Kotaku rss

Works perfectly, thank you.
I aloso noticed that this had been answered before, I apologize for being stupid and not searching the forums before creating a new thread.
by Akegata
13 Feb 2015, 12:56
Forum: Support
Topic: Embedded images broken for Kotaku rss
Replies: 2
Views: 2074

Embedded images broken for Kotaku rss

I've used ttrss since google reader was discontinued, and I've read the Kotaku RSS (http://www.kotaku.com/index.xml) since then without any issues. However, a couple of days ago embedded imaged stopped appearing in the feed. I haven't touched the ttrss configuration for a long time, so I guess Kotak...
by Akegata
01 Jul 2014, 15:29
Forum: Support
Topic: [Solved] Embedded video fails after upgrade to 1.12.
Replies: 6
Views: 2299

Re: Embedded video fails after upgrade to 1.12.

No, you're right, the videoframes plugin was missing.
I didn't even remember adding it, haven't touched my ttrss installation in a long time, and didn't think any plugins would dissapear with the upgrade.

It works perfectly fine again now that I've added the plugin though, thanks!
by Akegata
30 Jun 2014, 22:32
Forum: Support
Topic: [Solved] Embedded video fails after upgrade to 1.12.
Replies: 6
Views: 2299

[Solved] Embedded video fails after upgrade to 1.12.

I upgraded ttrss to 1.12 the other day, this caused embedded videos (at least youtube) to stop working.
The video window loads, but the video is black and the controls do nothing. Is there some sort of new setting I need to change?

Go to advanced search