Search found 2 matches

by votsalo
07 Dec 2014, 15:00
Forum: Support
Topic: TT-RSS and PHP 5.6
Replies: 15
Views: 7282

Re: TT-RSS and PHP 5.6

Last I heard, Wikipedia was running on Ubuntu (although the information I read is from 2009). Why are you guys so rude? It would suffice to say that ubuntu does not by default use PHP 5.6 (not even Ubuntu 14.04). Therefore, if the OP wanted to experiment with such a new version of PHP on a two year ...
by votsalo
30 Nov 2014, 11:46
Forum: Support
Topic: Migrating to a new server
Replies: 3
Views: 2760

Re: Migrating to a new server

I use tt-rss on ubuntu 14.04 (amd64) and apache without any php5-mcrypt package.

These are the only crypt packages that I have:
> dpkg --get-selections | grep crypt
libgcrypt11:amd64 install
libhcrypto4-heimdal:amd64 install
libk5crypto3:amd64 install
python-crypto install

Go to advanced search