Search found 13 matches

by pizzaazzip
25 Mar 2016, 19:10
Forum: Unsupported platforms
Topic: Question about updating feeds
Replies: 12
Views: 17127

Re: Question about updating feeds

OP: Did you change the path to the PHP executable in your config.php file? That will also need to reflect the php55 path change. (Though I'm not sure it's even used when updating via cron but it's worth a try and, as mentioned, you should remove the --quiet argument temporarily so you can see what'...
by pizzaazzip
15 Jan 2016, 02:51
Forum: Unsupported platforms
Topic: Question about updating feeds
Replies: 12
Views: 17127

Re: Question about updating feeds

Sorry about the delayed response. I updated today and ran the cron job with the php55 folder and I removed --quiet . My result was: [23:46:07/94281] Lock: update.lock [23:46:07/94281] Scheduled 0 feeds to update... [23:46:07/94281] Sending digests, batch of max 15 users, headline limit = 1000 [23:46...
by pizzaazzip
04 Jan 2016, 17:49
Forum: Unsupported platforms
Topic: Question about updating feeds
Replies: 12
Views: 17127

Re: Question about updating feeds

I'll try that and report back. I have this on shared hosting (hostgator) so if I continue to have issues, I might consult their support as well.
by pizzaazzip
04 Jan 2016, 12:33
Forum: Unsupported platforms
Topic: Question about updating feeds
Replies: 12
Views: 17127

Re: Question about updating feeds

I just checked, my feeds do not appear to be updating properly. Sometime today I will try the same cron job but change the syntax to php version 5.4.

Every time I update, my feeds do not update properly until I mess around with cron jobs. Is it a possibility I am doing something incorrectly?
by pizzaazzip
04 Jan 2016, 00:26
Forum: Unsupported platforms
Topic: Question about updating feeds
Replies: 12
Views: 17127

Question about updating feeds

My apologies if this is a dumb question but I figured I would rather look stupid and get an answer than have to guess. I use hostgator and very time I update TT-RSS using: git origin pull master I have to redo my cron job which I found instructions on how to do that on this page. The only problem is...
by pizzaazzip
13 Oct 2015, 21:32
Forum: Everything else
Topic: Gawker Site full content feeds with broken youtube embeds
Replies: 22
Views: 36715

Re: Gawker Site full content feeds with broken youtube embeds

Yup, my photos started worked today as well. Correct me if I'm wrong, all someone would need to do to get the videos working is change the iframe code to work with tt-rss?
by pizzaazzip
10 Oct 2015, 01:14
Forum: Everything else
Topic: Gawker Site full content feeds with broken youtube embeds
Replies: 22
Views: 36715

Re: Gawker Site full content feeds with broken youtube embeds

Yup, I'm having the same issue. If I remember correctly, it worked yesterday and I have not ran the latest update.
by pizzaazzip
08 Oct 2015, 23:08
Forum: Support
Topic: Error Code 403 - Feeds won't update
Replies: 1
Views: 4312

Re: Error Code 403 - Feeds won't update

What are some of your feed URLs? I haven't really used the rss features of craigslist but I have been noticing a lot of sites have been changing their RSS URLs or removing them completely over the last year. I just did a quick search https://denver.craigslist.org/search/sss?format=rss&query=kitc...
by pizzaazzip
30 Sep 2015, 23:04
Forum: Support
Topic: Mark article as unread on tt-rss
Replies: 4
Views: 8550

Re: Mark article as unread on tt-rss

That is what I do, just right click on the item. I accidentally figured it out but I'll have to look at the keyboard shortcuts, that seems way more efficient
by pizzaazzip
29 Sep 2015, 03:06
Forum: Everything else
Topic: Gawker Site full content feeds with broken youtube embeds
Replies: 22
Views: 36715

Re: Gawker Site full content feeds with broken youtube embeds

Still not sure why I'm hung up on this. I don't even use Gawker feeds anymore. I really shouldn't care. 1) The current videoframes won't fix it, seeing where as it's a two year old, third party plugin with no recent updates. You could try opening an issue on the plugin's github, but those haven't b...
by pizzaazzip
25 Sep 2015, 06:29
Forum: Everything else
Topic: Gawker Site full content feeds with broken youtube embeds
Replies: 22
Views: 36715

Re: Gawker Site full content feeds with broken youtube embeds

J M L you said you use videoframes and you aren't having problems, I can't seem to get that to work with feeds directly from youtube, can you?

Edit: I should clarify I am having the same issue.
by pizzaazzip
25 Sep 2015, 06:27
Forum: Support
Topic: Youtube videos in articles showing up as Internal server errors
Replies: 2
Views: 2496

Re: Youtube videos in articles showing up as Internal server errors

Oh wow, that is a very specific error. Thanks for the link, I'll have to read up on it.
by pizzaazzip
25 Sep 2015, 02:06
Forum: Support
Topic: Youtube videos in articles showing up as Internal server errors
Replies: 2
Views: 2496

Youtube videos in articles showing up as Internal server errors

I think this started happening a few days after I started using TTRSS but any YouTube video embedded into an article as far as I can tell shows up as a 500 error (first image below. The second image shows the pictured feed on the site it came from). The plugins I have enabled currently are Auth_Inte...

Go to advanced search