Search found 106 matches

by Aldursil
31 Mar 2013, 12:00
Forum: Feature requests
Topic: Site heading in web app
Replies: 3
Views: 1647

Re: Site heading in web app

Thanks, I'll check it out.
by Aldursil
31 Mar 2013, 06:56
Forum: Feature requests
Topic: Site heading in web app
Replies: 3
Views: 1647

Re: Site heading in web app

Fox, is this something that could be considered for implementation?
by Aldursil
29 Mar 2013, 18:58
Forum: Support
Topic: "Special" Folder
Replies: 10
Views: 2726

Re: "Special" Folder

This is currently happening for me in 1.7.5. I think it was also happening in 1.7.4 but I cannot be sure about that. I could install 1.7.4 later tonight and test it if you like.
by Aldursil
29 Mar 2013, 18:32
Forum: Support
Topic: "Special" Folder
Replies: 10
Views: 2726

Re: "Special" Folder

I've had this happen for quite awhile as well. to get the "Specials" folder to show up I have to go to Preferences click the "(Un)hide read feeds" expand Specials and then click "(Un)hide read feeds" again to get rid of empty categories. The next time I log in I have to...
by Aldursil
26 Mar 2013, 18:57
Forum: Feature requests
Topic: Site heading in web app
Replies: 3
Views: 1647

Site heading in web app

Would you consider moving the site name inline with the article title? I normally use "All Articles" to quickly scan through headlines and use the "j" key to jump from article to article. When doing this the jump from the article bypasses the article site name. It's very hard to ...
by Aldursil
26 Mar 2013, 18:48
Forum: Support
Topic: Oldest starred items not displayed first
Replies: 2
Views: 810

Re: Oldest starred items not displayed first

Sweet! I look forward to seeing this in the next version.

Thanks much.
by Aldursil
26 Mar 2013, 06:42
Forum: Support
Topic: Oldest starred items not displayed first
Replies: 2
Views: 810

Oldest starred items not displayed first

I have the option 'Reverse headline order (oldest first)' enabled for a user. I just noticed when scrolling through the starred articles that they are not sorted oldest first to to newest last. Should that preference work for starred articles also?
by Aldursil
26 Mar 2013, 05:49
Forum: Knowledge Base
Topic: Article on how to set up TTRSS with Bluehost
Replies: 21
Views: 14253

Re: Article on how to set up TTRSS with Bluehost

I have the cron job set to do that. When I try it manually it does not work. The update script needed to be updated to allow command line parameters to work with Bluehost. With the update it does not work anymore even if I use "--feeds". The script I posted in my previous post needs to be...
by Aldursil
26 Mar 2013, 05:28
Forum: Unsupported platforms
Topic: Error on clean install to shared host (SiteGround)
Replies: 6
Views: 4231

Re: Error on clean install to shared host (SiteGround)

shared host do have their own limitation. you can consider getting a a hosted tt-rss service. :p Is this a joke? I honestly cannot tell. ;) On the upside I have been in contact with Bluehost to try and resolve my cron job issue and I suggested they support TTRSS with a simple script install. Earlie...
by Aldursil
26 Mar 2013, 05:24
Forum: Themes and plugins
Topic: Enable embedded videos in feeds
Replies: 32
Views: 18728

Re: Enable embedded videos in feeds

Works here as well. Thanks!
by Aldursil
25 Mar 2013, 04:47
Forum: Themes and plugins
Topic: New Theme
Replies: 23
Views: 12382

Re: New Theme

Thanks

That worked. I was curious how you enable the theme if you put in "@import url('themes/enzipher.css');" into the Customize dialog.
by Aldursil
24 Mar 2013, 22:15
Forum: Support
Topic: [1.6.0] Cron job fails with HTML output
Replies: 19
Views: 8877

Re: [1.6.0] Cron job fails with HTML output

Looks like I need to talk to support then. I just added a cron job to test that the emails were working and I got an email for the second job but not the one to update the feeds. Unfortunately I am not too confident they will know how to fix this. ;)
by Aldursil
24 Mar 2013, 21:48
Forum: Support
Topic: Should embedded youtube videos work in 1.7.5?
Replies: 32
Views: 16814

Re: Should embedded youtube videos work in 1.7.5?

Does not show for me in Firefox or Chrome. Weird
by Aldursil
24 Mar 2013, 20:58
Forum: Support
Topic: Should embedded youtube videos work in 1.7.5?
Replies: 32
Views: 16814

Should embedded youtube videos work in 1.7.5?

I ask because I used to not see anything previous to 1.7.5. Now where the youtube embedded video should be displayed I see a black box but the video never loads.

Go to advanced search