Search found 20 matches

by Radioraheem
01 Apr 2013, 21:20
Forum: Support
Topic: Plugin to import Starred/Shared from Google Reader
Replies: 63
Views: 39404

Re: Plugin to import Starred/Shared from Google Reader

For others experiencing issues: Try running a fresh export from Google Takeout. I was getting errors when working with starred.json from a takeout zip I made two weeks ago, but when I retried everything using a fresh starred.json created today it worked fine. Looks like Google made changes sometime ...
by Radioraheem
01 Apr 2013, 19:30
Forum: Support
Topic: Plugin to import Starred/Shared from Google Reader
Replies: 63
Views: 39404

Re: Plugin to import Starred/Shared from Google Reader

I don't see how an arbitrary criteria of posts count should excuse people from thinking before posting. I did think. And I read the whole thread. I merely asked for clarification about something that wasn't specified exactly. I apologize if my request offended you. I will seek help elsewhere in the...
by Radioraheem
01 Apr 2013, 19:26
Forum: Support
Topic: Plugin to import Starred/Shared from Google Reader
Replies: 63
Views: 39404

Re: Plugin to import Starred/Shared from Google Reader

fox wrote:See how easy it is when you actually use your brain. Yes, that's right.


Wow. Thanks for making the new guy feel welcome.
by Radioraheem
01 Apr 2013, 19:22
Forum: Support
Topic: Plugin to import Starred/Shared from Google Reader
Replies: 63
Views: 39404

Re: Plugin to import Starred/Shared from Google Reader

It's my first time enabling a plugin in config like this. cut me a break.

Code: Select all

define('PLUGINS', 'auth_remote, auth_internal, note, googlereaderimport');


Correct?
by Radioraheem
01 Apr 2013, 19:06
Forum: Support
Topic: Plugin to import Starred/Shared from Google Reader
Replies: 63
Views: 39404

Re: Plugin to import Starred/Shared from Google Reader

I get the parse error with the browser interface, and the command line is just exiting as soon as I run it. In the instructions for the command line, what exactly does this mean? "To use it, plugin should be added to config.php constant PLUGINS." I've read the whole thread and haven't foun...

Go to advanced search