Search found 23 matches

by Monfreid
26 Apr 2013, 15:33
Forum: Support
Topic: Published Articles RSS feed does not display some caracters
Replies: 26
Views: 6214

Re: Published Articles RSS feed does not display some caract

This small change fixed the problem for me, at least for the Longreads feed: In classes/feeds.php , change line 549 (current GitHub version) $line["title"] . to html_entity_decode($line["title"]) . I've just tried the same but it didn't work for me :-(
by Monfreid
26 Apr 2013, 13:23
Forum: Support
Topic: Questions regarding multiples users: backup and plugins
Replies: 1
Views: 545

Questions regarding multiples users: backup and plugins

Hello, I want to implement tt-rss for multiple users. I can tell them that it's up to them to do a backup of their subscriptions but if want to do that myself, what's the best way to do it? I found the url per owner_id in the database but I don't know what to do next. Also, how many users can you ha...
by Monfreid
12 Apr 2013, 14:29
Forum: Support
Topic: Published Articles RSS feed does not display some caracters
Replies: 26
Views: 6214

Re: Published Articles RSS feed does not display some caract

Hello,

any idea what could be the problem here?

thank you
by Monfreid
05 Apr 2013, 17:40
Forum: Support
Topic: Published Articles RSS feed does not display some caracters
Replies: 26
Views: 6214

Published Articles RSS feed does not display some caracters

Hello, I don't know if I should post this here or if the subject is clear enough but in short, for exemple The article title is this: Kimi Räikkönen et l'argent (1/2) but in the RSS feed of the Published Articles it's like that: Kimi Räikkönen et l'argent (1/2) it happens with ' or " I...
by Monfreid
05 Apr 2013, 15:48
Forum: Themes and plugins
Topic: Favicon badge plugin
Replies: 16
Views: 21316

Re: Favicon badge plugin

Today most of the favicons are back so maybe it takes time ...
by Monfreid
05 Apr 2013, 15:21
Forum: Themes and plugins
Topic: Enable embedded videos in feeds
Replies: 32
Views: 16450

Re: Enable embedded videos in feeds

Hello, I found out what the problem was ... the videoframes folder was in the plugins folder but inside this folder there was another folder called videoframes and then the init.php file. I think I've done a mistake the way I've unzipped the zip file. I have moved the videoframes folder with the ini...
by Monfreid
04 Apr 2013, 19:32
Forum: Themes and plugins
Topic: Enable embedded videos in feeds
Replies: 32
Views: 16450

Re: Enable embedded videos in feeds

Hello,
I have followed the instructions but I can't see the the plugin in the preferences so I can't enable it.
What can I do to fix this?
Thank you
by Monfreid
04 Apr 2013, 18:19
Forum: Themes and plugins
Topic: Favicon badge plugin
Replies: 16
Views: 21316

Re: Favicon badge plugin

Hello,
I have upgraded from 1.7.6 to 1.7.8 today and the favicon plugin is not working anymore. Am I the only one ?
Thank you

Go to advanced search