Search found 149 matches

by gbcox
03 May 2013, 00:57
Forum: Support
Topic: Cannot log in through Android Client
Replies: 6
Views: 1725

Re: Cannot log in through Android Client

If you've checked to make sure you've enabled the external API and it is working though the web, nothing comes to mind. Have you checked out this website for instructions for dreamhost? http://lifehacker.com/5992404/how-to-build-your-own-syncing-rss-reader-with-tiny-tiny-rss-and-kick-google-reader-t...
by gbcox
01 May 2013, 17:38
Forum: Support
Topic: Update Issues, Problems with SQL?
Replies: 12
Views: 3508

Re: Update Issues, Problems with SQL?

by gbcox
30 Apr 2013, 20:36
Forum: Feature requests
Topic: Importing of Google Reader Cached Feeds
Replies: 17
Views: 8327

Importing of Google Reader Cached Feeds

Google Reader allows you to extract feed history, up to a limit of 1000 articles. Here are two articles which explain how to extract the data: http://googlesystem.blogspot.com.br/2007/06/reconstruct-feeds-history-using-google.html http://ashleyangell.com/2011/01/export-an-entire-newsfeed-from-google...
by gbcox
30 Apr 2013, 08:01
Forum: Support
Topic: HTTPS Howto?
Replies: 37
Views: 15237

Re: HTTPS Howto?

There is a very good tutorial here. It is Fedora and Nginx (which I recommend, btw) specific, but should help you out even if you aren't using either...
https://getpantheon.atlassian.net/wiki/ ... y+Tiny+RSS
by gbcox
27 Apr 2013, 19:47
Forum: Support
Topic: Images aren't showing in Web Browser
Replies: 8
Views: 2898

Re: Images aren't showing in Web Browser

The problem apparently has something to do with the release of apache I was running (httpd-2.4.4-2.fc18.x86_64). I switched over to nginx (nginx-1.2.8-1.fc18.x86_64) and the problem disappeared. I tested by clearing out cache to get rid of any images, and clearing the cookies (which probably didn't ...
by gbcox
27 Apr 2013, 06:53
Forum: Support
Topic: Article Time ahead 1 Hour
Replies: 24
Views: 8154

Re: Article Time ahead 1 Hour

Well, you'd think... :wink: Depends on your platform. I've found with Fedora to go with the defaults, and only look at changing them if there is an issue. The time on my system is UTC, and then I configure the time zone. Everything else follows that. Give it a whirl. At this point, couldn't hurt.
by gbcox
26 Apr 2013, 23:51
Forum: Support
Topic: Images aren't showing in Web Browser
Replies: 8
Views: 2898

Re: Images aren't showing in Web Browser

I found that Liferea allows you to pull from ttrss, so I deleted everything from liferea and told it to pull from ttrss.
The feed which won't display images on the web browser is working fine on liferea pulling from ttrss.
:shock:
by gbcox
26 Apr 2013, 21:55
Forum: Support
Topic: Article Time ahead 1 Hour
Replies: 24
Views: 8154

Re: Article Time ahead 1 Hour

Interesting... I didn't change anything in php.ini and it is working fine. Here are the sections in mine: [Date] ; Defines the default timezone used by the date functions ; http://php.net/date.timezone ;date.timezone = ; http://php.net/date.default-latitude ;date.default_latitude = 31.7667 ; http://...
by gbcox
26 Apr 2013, 18:41
Forum: Support
Topic: Images aren't showing in Web Browser
Replies: 8
Views: 2898

Re: Images aren't showing in Web Browser

Yes, I believe that to be the case, because when I click on an article in Google Reader or for that matter Newsblur it works fine. When I then click on that article in TTRSS, the image magically appears. I also believe because it has been stored in browser cache. As I mentioned above "THEOLDREA...
by gbcox
26 Apr 2013, 18:32
Forum: Support
Topic: Article Time ahead 1 Hour
Replies: 24
Views: 8154

Re: Article Time ahead 1 Hour

Just out of curiosity, what platform are you running on?
I'm running on Fedora 18 and took all the system defaults. System is set to UTC and my timezone is PST.
I configured TTRSS to PST also. Haven't had any issues in this regard whatsoever.
by gbcox
26 Apr 2013, 06:53
Forum: Support
Topic: Images aren't showing in Web Browser
Replies: 8
Views: 2898

Re: Images aren't showing in Web Browser

OK, strike the cookies bit... not sure what was going on there, but right now it appears to be irrelevant. 1. Clear cache (to get rid of any photos) 2. Clear cookies 3. Try ttrss - photos not displayed 4. Try theoldreader - photos not displayed 5. Try Google Reader - photos displayed 6. Now try theo...
by gbcox
25 Apr 2013, 22:56
Forum: Support
Topic: Images aren't showing in Web Browser
Replies: 8
Views: 2898

Re: Images aren't showing in Web Browser

ROFL.... either that or sunspots.... Actually have been trying different things... I found that when I visit the website cookies are created. If I delete the cookies I can no longer see the images in ttrss. So apparently the ttrss android client does something that the web client doesn't - cause the...
by gbcox
25 Apr 2013, 21:27
Forum: Support
Topic: Problem with feeds!
Replies: 2
Views: 835

Re: Problem with feeds!

Your articles will stay until you purge them. This is in two places:

Default is set in Preferences / General:
>>>>> Purge articles after this number of days (0 - disables)

Each feed also has a setting - under Edit Feed / Update: Article Purging: Use Default
by gbcox
25 Apr 2013, 18:46
Forum: Support
Topic: Images aren't showing in Web Browser
Replies: 8
Views: 2898

Images aren't showing in Web Browser

I'm having a problem with one feed. I haven't seen it with any others. Here is what is happening: I click on the article to display it, the pane opens to display the article... I see an empty box display where the photo would be displayed and then it quickly disappears. If I then click on the header...

Go to advanced search