Search found 42 matches

by thermionic
28 Dec 2013, 06:39
Forum: Support
Topic: I think I'm losing my mind
Replies: 19
Views: 5763

Re: I think I'm losing my mind

I'd settle for finding the logs :-)
by thermionic
28 Dec 2013, 06:25
Forum: Support
Topic: I think I'm losing my mind
Replies: 19
Views: 5763

Re: I think I'm losing my mind

okay, I've got another one

a feed with http://blogs.technet.com/b/askds/rss.aspx but appears to have the content from http://blogs.technet.com/b/markrussinovich/rss.aspx

I'll leave this one in place till somebody more capable then myself can tell me where I can find the appropriate logs

Cheers
by thermionic
28 Dec 2013, 06:22
Forum: Support
Topic: I think I'm losing my mind
Replies: 19
Views: 5763

Re: I think I'm losing my mind

On deleting the feed and adding it again, it now has the correct content in it again

I haven't a clue what happened.

If it happens again, I'll try and remember to collect up logs rather than just deleting the feed and adding it again.
by thermionic
28 Dec 2013, 06:20
Forum: Support
Topic: I think I'm losing my mind
Replies: 19
Views: 5763

I think I'm losing my mind

I have a feed http://blogs.technet.com/b/privatecloud/rss.aspx in my tt-rss install, which appears to have content from http://blogs.technet.com/b/ponicke/ in it

I'm running v1.11.d31d521
by thermionic
17 Aug 2013, 00:19
Forum: Support
Topic: I'm an idiot
Replies: 6
Views: 2610

Re: I'm an idiot

I went on the basis that it was beyond repair and dropped the database, then did a clean install from git and manually added the feeds back in.

I've lost my starred items, but at least I get my offline reading back on my phone again...

I walked past a sculpture of a fox today :-)
by thermionic
16 Aug 2013, 15:13
Forum: Support
Topic: I'm an idiot
Replies: 6
Views: 2610

I'm an idiot

When I moved tt-rss to a VM on my colo box, I used a slightly different MySQL variant, and forgot to disable binary logging... This filled up the filesystem. I managed to fee up a small amount of space, edited my.cnf, started MySQL dumped the binary logs, then I ran mysqloptimise and it looked "...
by thermionic
01 Aug 2013, 14:47
Forum: Support
Topic: Android client
Replies: 1
Views: 615

Android client

I'm currently an iPhone user with reeder and the Fever API on tt-rss, but thinking about making the move to Android.

I saw on the Google play page "As of 1.0: trial version, requires unlock key after 7 days", but couldn't see how much the unlock key was.
by thermionic
01 Aug 2013, 13:09
Forum: Everything else
Topic: iOS Apps
Replies: 13
Views: 13976

Re: iOS Apps

I'm very happy with reeder in combination with the fever api plugin on tt-rss
by thermionic
03 Jun 2013, 15:27
Forum: Everything else
Topic: I'm very happy (not a support issue :-)
Replies: 0
Views: 2103

I'm very happy (not a support issue :-)

Using tt-rss with af_feedmod and ff_xmllint and the fever API plugin with Reeder provider a significantly better experience than I had previously with Google Reader and NetNewsWire.

Granted there is slightly more overhead, but it's more than worth it :-)

Thanks everyone!
by thermionic
23 May 2013, 18:32
Forum: Support
Topic: af_feedmod
Replies: 23
Views: 11546

Re: af_feedmod

@Latimer that worker perfectly

Thanks!
by thermionic
23 May 2013, 17:15
Forum: Support
Topic: af_feedmod
Replies: 23
Views: 11546

Re: af_feedmod

does anyone have a working one for ars technica ?

the xpath looks as if it should be

Code: Select all

//*[@id="content"]/article
but I don't know how to convert this into an xpath that af_feedmod understands
by thermionic
23 May 2013, 01:08
Forum: Support
Topic: Image urls in feeds
Replies: 3
Views: 1515

Re: Image urls in feeds

I'm running 1.7.9, using the URL http://feeds.feedburner.com/DilbertDailyStrip for Dilbert and it render perfectly in Chrome and Firefox on Windows7
by thermionic
22 May 2013, 23:15
Forum: Support
Topic: some png's not displayed
Replies: 0
Views: 1078

some png's not displayed

On several feeds, some png images don't appear to load correctly in tt-rss

firefox.jpeg
firefox.jpeg (242.1 KiB) Viewed 1078 times


chrome.jpeg
chrome.jpeg (182.63 KiB) Viewed 1078 times


In both browsers, if I click on the link, the image is rendered correctly in the browser.
by thermionic
20 May 2013, 13:48
Forum: Support
Topic: af_feedmod
Replies: 23
Views: 11546

af_feedmod

Hi All,

I wrote a very basic howto and wondered if anyone else would like to contribute any of their configs to the thread.

Cheers
by thermionic
17 May 2013, 13:02
Forum: Support
Topic: using af_feedmod
Replies: 22
Views: 9549

Re: using af_feedmod

basic howto posted at viewtopic.php?f=16&t=2045

Go to advanced search