Page 1 of 1

Save bookmark to ownCloud borked after update to ownCloud 5

Posted: 20 Mar 2013, 01:23
by Beun
Clicking the ownCloud button in TTRSS opens the main page of the ownCloud installation, instead of saving the bookmark to ownCloud.

So, bookmarks don't get saved to ownCloud anymore.

Suggestions/tips on what to do?

Re: Save bookmark to ownCloud borked after update to ownClou

Posted: 20 Mar 2013, 01:51
by cy8aer
Not really. This is an owncloud issue: Did you click the button a second time? I do not know what really happens to owncloud, but the very first try in a running tt-rss-session fails. But it also fails with the bookmarklet on any page (which uses the same code). But I will look after it.

Re: Save bookmark to ownCloud borked after update to ownClou

Posted: 20 Mar 2013, 01:54
by cy8aer
Just checked it: The 5.0 bookmarklet code is 100% the same like the 4.08 code (which I used for the plugin)

Re: Save bookmark to ownCloud borked after update to ownClou

Posted: 20 Mar 2013, 01:55
by Beun
Clicked on it more than twice. No effect. Thanks for looking into it :)

With the previous ownCloud version just one click did the trick, FWIW. Something must have changed. Don't know what :?:

But if nothing has changed... Do you have any idea on what might cause tapping the ownCloud button to open the main ownCloud page?

Re: Save bookmark to ownCloud borked after update to ownClou

Posted: 20 Mar 2013, 02:43
by cy8aer
Hm, did you try the original owncloud-bookmarklet? You can find it at the owncloud bookmarks preferences. It would be interesting, if this works for you.

Re: Save bookmark to ownCloud borked after update to ownClou

Posted: 03 Apr 2013, 19:34
by dsauzier
Try http://"yourservername.com"/owncloud/index.php works for me

Re: Save bookmark to ownCloud borked after update to ownClou

Posted: 03 Apr 2013, 22:16
by Beun
dsauzier wrote:Try http://"yourservername.com"/owncloud/index.php works for me



That did the trick :D
Odd. After adding /index.php to the address it works like it should.