Page 1 of 1

updated to 1.7.5 and now cant view the news

Posted: 23 Mar 2013, 21:17
by david_r
I get the following error:
Could not update headlines (invalid object received - see error console for details)

Any clue?

Thanks

Re: updated to 1.7.5 and now cant view the news

Posted: 23 Mar 2013, 21:32
by david_r
I should have added more info.. sorry, chalk it up to the 102 fever...

I ran 1.7.4 with no issues. I upgraded this morning, then noticed the --feed update for pulling feeds. I made that change and forced the import. All imported fine but then I get that error when trying to view the news.

I am now in the process of doing a git sync. Hoping that will help

thanks

Re: updated to 1.7.5 and now cant view the news

Posted: 23 Mar 2013, 21:34
by david_r
no luck on the sync with git. What I noticed though is that every time I click on a category, it goes back to the archived articles.

Re: updated to 1.7.5 and now cant view the news

Posted: 23 Mar 2013, 22:04
by HexDEF6
Same problem here,
I tried first an update from 1.7.4 and then a clean install (with a new mysql db), and the problem is still here.

Re: updated to 1.7.5 and now cant view the news

Posted: 23 Mar 2013, 22:26
by david_r
this is resolved.. i had to disable the facebook plugin

There seems to be an issue with the new version and the facebook plugin.

Re: updated to 1.7.5 and now cant view the news

Posted: 24 Mar 2013, 00:27
by ebell451
I had the same problem with a plugin I created. I had to modify the init.php

Line 26 from

Code: Select all

$rv = "<img src=\"".theme_image($this->link, 'plugins/instaread/instaread.png')."\"

to

Code: Select all

$rv = "<img src=\"plugins/instaread/instaread.png\"


Line 35 from

Code: Select all

$id = db_escape_string($_REQUEST['id']);

to

Code: Select all

$id = db_escape_string($this->link, $_REQUEST['id']);

Re: updated to 1.7.5 and now cant view the news

Posted: 04 Apr 2013, 20:45
by jmjf
Same basic fix works for the Pocket and tweet plugins. A quick grep suggests flattr, googleplus, identica, owncloud, and pinterest have similar issues.