Login problems

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
rdelarie
Bear Rating Trainee
Bear Rating Trainee
Posts: 7
Joined: 02 Apr 2013, 18:38

Login problems

Postby rdelarie » 02 Apr 2013, 18:55

I have been unable to log in after registering. Immediately after creating a login I was unable to log in and obtained the error "invalid user or password" even though I was sure of using the correct login and password. I subsequently went through the lost password routine numerous times. It would each time give me the message "password successfully changed" but when trying to login with the new password it would again not accept it. I am at a loss.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Login problems

Postby fox » 02 Apr 2013, 19:27

If you have used special characters like an apostrophe either use a simpler password for the time being or wait for the next version.

rdelarie
Bear Rating Trainee
Bear Rating Trainee
Posts: 7
Joined: 02 Apr 2013, 18:38

Re: Login problems

Postby rdelarie » 03 Apr 2013, 00:43

I tried several passwords, which all consisted of simple alphanumerical characters.

rdelarie
Bear Rating Trainee
Bear Rating Trainee
Posts: 7
Joined: 02 Apr 2013, 18:38

Re: Login problems

Postby rdelarie » 03 Apr 2013, 17:58

Any other suggestions?

rdelarie
Bear Rating Trainee
Bear Rating Trainee
Posts: 7
Joined: 02 Apr 2013, 18:38

Re: Login problems

Postby rdelarie » 04 Apr 2013, 13:55

Well, I guess TT-RSS is not for me. I simply cannot log on. When I change the password it tells me that the password has been successfully changed, but then trying to log on with it fails.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Login problems

Postby fox » 04 Apr 2013, 13:59

There was an issue with lastpass extension I think reported in a different thread. Do you happen to use anything third party in that area?

User avatar
eliotcougar
Bear Rating Trainee
Bear Rating Trainee
Posts: 13
Joined: 03 Apr 2013, 21:22
Location: Puschino, Russia
Contact:

Re: Login problems

Postby eliotcougar » 04 Apr 2013, 14:12

First question to ask: What version of TTRSS are you using right now...
Because I had this problem with 1.7.4, before it has been fixed in 1.7.5:
Bug #568: Admin User preferences don't save

rdelarie
Bear Rating Trainee
Bear Rating Trainee
Posts: 7
Joined: 02 Apr 2013, 18:38

Re: Login problems

Postby rdelarie » 05 Apr 2013, 12:42

I am not using any version. I was just trying to register on the web. I assume that I don't need to download the software before registering, do I? I am also not using lastpass. Thanks for the replies.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Login problems

Postby fox » 05 Apr 2013, 12:46

Oh boy.

rdelarie
Bear Rating Trainee
Bear Rating Trainee
Posts: 7
Joined: 02 Apr 2013, 18:38

Re: Login problems

Postby rdelarie » 05 Apr 2013, 14:24

Excuse my ignorance. I am totally unfamiliar with TT-RSS. I decided to check it out and started by registering on the website. Perhaps that's not even necessary. The error is strange though.

User avatar
lordofthemoon
Bear Rating Trainee
Bear Rating Trainee
Posts: 10
Joined: 01 Apr 2013, 22:36
Location: Glasgow
Contact:

Re: Login problems

Postby lordofthemoon » 05 Apr 2013, 15:41

Were you trying to register on the main website (the link at the top of the project webpage)? If so, then that's not right.

TT-RSS is a server-side application that you install on your own server - there is no public online version. The link to the tarball is at the bottom of the main page, and there's a link to the installation instructions on the right hand side.

rdelarie
Bear Rating Trainee
Bear Rating Trainee
Posts: 7
Joined: 02 Apr 2013, 18:38

Re: Login problems

Postby rdelarie » 06 Apr 2013, 15:54

Thanks for the information. Yes, I tried to register on the main website. I understand now that that's not necessary and it clearly doesn't work. Wonder why it's there though. I'll have a look at the program. Thanks again.

Vincent
Bear Rating Trainee
Bear Rating Trainee
Posts: 12
Joined: 12 Apr 2013, 13:59

Re: Login problems

Postby Vincent » 12 Apr 2013, 14:11

I've also some problems with the first instalation. I could fix it by PHPMyAdmin and Table: ttrss_users . Not so easy
Andn yes login with lastpass bugs
Hoping ll that will be fixed because the soft is very nice


Return to “Support”

Who is online

Users browsing this forum: No registered users and 13 guests