Page 1 of 1

[1.7.7] admin settings page

Posted: 04 Apr 2013, 11:28
by fote98
Hi,

Since I upgraded to 1.7.7 the admin account cannot access settings page anymore (Error occured). Any idea?
Admin still can add feeds, users and so on.

Andre

Re: [1.7.7] admin settings page

Posted: 04 Apr 2013, 12:13
by Andyt8
Maybe you have the same problem like me in 1.7.6? [1.7.6] Error 6 on setting tab: http://tt-rss.org/forum/viewtopic.php?f=1&t=1673

I closed Browser - restart Browser, maybe login, after that do a complete logout and login. I had the problem with cached file - maybe from a Proxy Server and not from my Browser...

Re: [1.7.7] admin settings page

Posted: 04 Apr 2013, 12:20
by fote98
It looks like a different problem. I don't use a proxy and restarted my browser right after logging out of tt-rss and clearing browser's history, cache ...
I'm using two installations one for testing and after successful update I updated the second installation where the problem is.

Re: [1.7.7] admin settings page

Posted: 04 Apr 2013, 12:25
by Andyt8
Which error message do you get?

Re: [1.7.7] admin settings page

Posted: 04 Apr 2013, 12:29
by fox
I have added a FAQ entry about session/login related issues:

http://tt-rss.org/redmine/projects/tt-r ... d-problems

Please try going through steps outlined there. Report results.

Re: [1.7.7] admin settings page

Posted: 04 Apr 2013, 13:03
by fote98
@Andyt8: The error message i got is: "Ein Fehler ist aufgetreten" which means "Error occured" %)
@fox: "delete from ttrsss_sessions" helped!

Thanks a lot!

Re: [1.7.7] admin settings page

Posted: 04 Apr 2013, 13:05
by fox
This session thing is not something that I completely understand, sadly. Well, hope the FAQ entry would help until this gets properly fixed.

Re: [1.7.7] admin settings page

Posted: 04 Apr 2013, 13:09
by Andyt8
Nice to hear, that the problem is solved by the special help of fox.
I thought you missed to include the error code, but there was no one....

Re: [1.7.7] admin settings page

Posted: 26 Apr 2013, 05:32
by MichaelTunnell
Deleting Session Cookies in Firefox 20 worked for me to solve Error:7