Links showing HTML insteas of links

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
vbmark
Bear Rating Trainee
Bear Rating Trainee
Posts: 21
Joined: 19 Mar 2012, 22:36

Links showing HTML insteas of links

Postby vbmark » 10 Apr 2013, 15:36

Hello,

This has probably been asked before but I can't find it. In some of the posts all the links show HTML tags instead of the links.

It's not in all posts but I can find no pattern. It's not restricted to one feed and could be between 20% to 60% of the posts that are messed up.

Is this a known issue with a resolution?

Thanks!

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Links showing HTML insteas of links

Postby fox » 10 Apr 2013, 15:41

What kind of browser are you using?

vbmark
Bear Rating Trainee
Bear Rating Trainee
Posts: 21
Joined: 19 Mar 2012, 22:36

Re: Links showing HTML insteas of links

Postby vbmark » 10 Apr 2013, 15:43

The latest Firefox.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Links showing HTML insteas of links

Postby fox » 10 Apr 2013, 16:03

Is it consistent when you open the feed again?

vbmark
Bear Rating Trainee
Bear Rating Trainee
Posts: 21
Joined: 19 Mar 2012, 22:36

Re: Links showing HTML insteas of links

Postby vbmark » 10 Apr 2013, 16:07

I've read most of my feeds this morning, but of the ones that are left that had the issue, all are displaying correctly now.

vbmark
Bear Rating Trainee
Bear Rating Trainee
Posts: 21
Joined: 19 Mar 2012, 22:36

Re: Links showing HTML insteas of links

Postby vbmark » 12 Apr 2013, 15:35

Here is an example with two messed up links. After I click the feed on the left a second time then it's OK, but the first time it's messed up. No emergency; just an FYI...

UPDATE: Just discovered that when I click the feed a second time, while it does fix the articles that are showing, the ones further down will still have the problem until I have them in view and click the feed again.

Image

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Links showing HTML insteas of links

Postby fox » 12 Apr 2013, 15:47

This could be an escaping problem. Can you post the feed url?

ichbins4567
Bear Rating Trainee
Bear Rating Trainee
Posts: 5
Joined: 27 Mar 2013, 22:03

Re: Links showing HTML insteas of links

Postby ichbins4567 » 12 Apr 2013, 15:49


User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Links showing HTML insteas of links

Postby fox » 12 Apr 2013, 15:55

Not seeing this. :( Do you have any plugins enabled? Try without tt-rss plugins and with a clean (new) firefox profile.

Also, try temporarily disabling combined mode (f C) and see if that helps.

vbmark
Bear Rating Trainee
Bear Rating Trainee
Posts: 21
Joined: 19 Mar 2012, 22:36

Re: Links showing HTML insteas of links

Postby vbmark » 13 May 2013, 18:24

Here are the plugins I have enabled:

auth_internal Authenticates against internal tt-rss database 1.00 fox
auth_remote Authenticates against remote password (e.g. supplied by Apache) 1.00 fox
updater Updates tt-rss installation to latest version. 1.00 fox
note Adds support for setting article notes 1.00 fox

I deleted Firefox cache, cookies, and everything and tried it in Private mode.

When I disable "Automatically expand articles in combined mode" everything seems OK when I clicked each item individually. But I would really like for "Automatically expand articles in combined mode" to be on.

Image

vbmark
Bear Rating Trainee
Bear Rating Trainee
Posts: 21
Joined: 19 Mar 2012, 22:36

Re: Links showing HTML insteas of links

Postby vbmark » 20 May 2013, 05:52

After innumerable Firefox restarts from disabling/enabling add-ons I figured out the culprit.

It was this GreaseMonkey script named Linkify Plus:


Return to “Support”

Who is online

Users browsing this forum: No registered users and 6 guests