[1.7.8] Loading error on Firefox 3.0.6 (lol?)

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
User avatar
HunterZ
Bear Rating Disaster
Bear Rating Disaster
Posts: 60
Joined: 21 Mar 2013, 03:30
Location: Seattle

[1.7.8] Loading error on Firefox 3.0.6 (lol?)

Postby HunterZ » 11 Apr 2013, 18:26

Stuck on an old box this morning with Firefox 3.0.6. Tried logging into my tt-rss install and got a loading error at 20% that generated a bug report: http://tt-rss.org/report.php?view=b786a ... 8c8c82aa69

If nothing else, this may help determine what minimum version of Firefox is supported by tt-rss, which is a detail not currently listed on the CompatibleBrowsers article of the wiki.

craywolf
Mr. Awesome
Posts: 97
Joined: 19 Mar 2013, 18:07

Re: [1.7.8] Loading error on Firefox 3.0.6 (lol?)

Postby craywolf » 11 Apr 2013, 19:16

TT-RSS uses Dijit for the UI, which is part of the Dojo toolkit. Dojo lists compatibility with Firefox 3.6+. So that's probably a good starting point.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 11 guests