Image urls in feeds

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
d1zZy
I Can't Search Before Posting
Posts: 4
Joined: 21 May 2013, 11:27

Image urls in feeds

Postby d1zZy » 21 May 2013, 11:32

Hi there,

I'm using TT-RSS for quite a while and now and I really like the application and appreciate the work and effort for maintaining and developing it. But it seems I'm too stupid to get the configuration right. I attached an image and I hope it shows my problem. In my installation of tt-rss not the images itself but the links to the images are embedded.

I tried to mess around with the feed settings but nothing seems to help. Therefore I would be very glad for any suggestions...

Thanks a lot
Attachments
tt-rss.png
tt-rss.png (15.96 KiB) Viewed 1398 times

thermionic
Bear Rating Trainee
Bear Rating Trainee
Posts: 42
Joined: 15 May 2013, 13:50

Re: Image urls in feeds

Postby thermionic » 23 May 2013, 01:08

I'm running 1.7.9, using the URL http://feeds.feedburner.com/DilbertDailyStrip for Dilbert and it render perfectly in Chrome and Firefox on Windows7

d1zZy
I Can't Search Before Posting
Posts: 4
Joined: 21 May 2013, 11:27

Re: Image urls in feeds

Postby d1zZy » 23 May 2013, 10:04

Me too, but it renders the way shown above. It's not only Dilbert but all other feeds as well.

jhnc
Bear Rating Trainee
Bear Rating Trainee
Posts: 3
Joined: 13 Jun 2013, 04:24

Re: Image urls in feeds

Postby jhnc » 13 Jun 2013, 04:52

Log out. When you log back in, make sure the "use less traffic" option is disabled.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 10 guests