Unknown/unsupported feed type

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
Married Honk
Bear Rating Trainee
Bear Rating Trainee
Posts: 2
Joined: 23 May 2013, 19:00

Unknown/unsupported feed type

Postby Married Honk » 23 May 2013, 19:29


User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Unknown/unsupported feed type

Postby fox » 23 May 2013, 20:23

Works fine on trunk.

charlie-tca
Bear Rating Trainee
Bear Rating Trainee
Posts: 32
Joined: 03 May 2013, 23:04
Contact:

Re: Unknown/unsupported feed type

Postby charlie-tca » 23 May 2013, 21:03

Works here on 1.7.9. I found one of my feeds that worked great on 1.7.6 would not work after upgrading. I just unsubscribed and then subscribed again and it worked fine.

Married Honk
Bear Rating Trainee
Bear Rating Trainee
Posts: 2
Joined: 23 May 2013, 19:00

Re: Unknown/unsupported feed type

Postby Married Honk » 23 May 2013, 22:14


girafe_t
Bear Rating Trainee
Bear Rating Trainee
Posts: 6
Joined: 05 Jun 2013, 12:58

Re: Unknown/unsupported feed type

Postby girafe_t » 05 Jun 2013, 13:00

Hello,
I have same problem with feed "http://feeds.feedburner.com/lesalonbeigeblog?format=xml".

I deleted feed and recreated it, update address, clean database, and is still not working.

I still use Google Reader for this specific feed (and only this one), but this solution will not run more than for next month :-)

Thank's

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Unknown/unsupported feed type

Postby fox » 05 Jun 2013, 14:13

It displays fine on trunk. Usual caveat being subscribing takes a long time because feedburner is shit.

User avatar
PerryWerneck
Bear Rating Trainee
Bear Rating Trainee
Posts: 15
Joined: 13 May 2013, 16:21
Location: Brasília - DF - Brasil

Re: Unknown/unsupported feed type

Postby PerryWerneck » 05 Jun 2013, 14:38


girafe_t
Bear Rating Trainee
Bear Rating Trainee
Posts: 6
Joined: 05 Jun 2013, 12:58

Re: Unknown/unsupported feed type

Postby girafe_t » 06 Jun 2013, 18:50

I was using last numbered release.
I've just updated to trunk version with Zip (I've a problem to configure Git on my server), and it's now working.
Thank you all for your responses.

User avatar
sleeper_service
Bear Rating Overlord
Bear Rating Overlord
Posts: 884
Joined: 30 Mar 2013, 23:50
Location: Dallas, Texas

Re: Unknown/unsupported feed type

Postby sleeper_service » 07 Jun 2013, 02:07



Return to “Support”

Who is online

Users browsing this forum: No registered users and 13 guests