Page 1 of 1

Unknown/unsupported feed type

Posted: 23 May 2013, 19:29
by Married Honk
Hi,

I'm not sure whats wrong with this feed. http://feeds.4players.de/Allgemein/news/-/rss.xml

Feed Diagnostic says:
Unknown/unsupported feed type


I've just updated TT-RSS from 1.7.6 to 1.7.9. Before this everything was ok.

Re: Unknown/unsupported feed type

Posted: 23 May 2013, 20:23
by fox
Works fine on trunk.

Re: Unknown/unsupported feed type

Posted: 23 May 2013, 21:03
by charlie-tca
Works here on 1.7.9. I found one of my feeds that worked great on 1.7.6 would not work after upgrading. I just unsubscribed and then subscribed again and it worked fine.

Re: Unknown/unsupported feed type

Posted: 23 May 2013, 22:14
by Married Honk
Thanks for helping me.

charlie-tca wrote:I just unsubscribed and then subscribed again and it worked fine.


This was my first thought and attempt to fix it. Cleared browser cache too. Tried other browser. Check database.

Nothing works. :(

Any other suggestions?

Re: Unknown/unsupported feed type

Posted: 05 Jun 2013, 13:00
by girafe_t
Hello,
I have same problem with feed "http://feeds.feedburner.com/lesalonbeigeblog?format=xml".

I deleted feed and recreated it, update address, clean database, and is still not working.

I still use Google Reader for this specific feed (and only this one), but this solution will not run more than for next month :-)

Thank's

Re: Unknown/unsupported feed type

Posted: 05 Jun 2013, 14:13
by fox
It displays fine on trunk. Usual caveat being subscribing takes a long time because feedburner is shit.

Re: Unknown/unsupported feed type

Posted: 05 Jun 2013, 14:38
by PerryWerneck
Hi,

Well, it's a feedburner url, it should work. I tested here (without the "?format=xml" on the URL) and it works fine with the latest tt-rss from git.

The URL: http://feeds.feedburner.com/lesalonbeigeblog

girafe_t wrote:Hello,
I have same problem with feed "http://feeds.feedburner.com/lesalonbeigeblog?format=xml".

I deleted feed and recreated it, update address, clean database, and is still not working.

I still use Google Reader for this specific feed (and only this one), but this solution will not run more than for next month :-)

Thank's

Re: Unknown/unsupported feed type

Posted: 06 Jun 2013, 18:50
by girafe_t
I was using last numbered release.
I've just updated to trunk version with Zip (I've a problem to configure Git on my server), and it's now working.
Thank you all for your responses.

Re: Unknown/unsupported feed type

Posted: 07 Jun 2013, 02:07
by sleeper_service
girafe_t wrote:I was using last numbered release.
I've just updated to trunk version with Zip (I've a problem to configure Git on my server), and it's now working.
Thank you all for your responses.


protip: run trunk :D