file does not exist ttrss/false

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
User avatar
sleeper_service
Bear Rating Overlord
Bear Rating Overlord
Posts: 884
Joined: 30 Mar 2013, 23:50
Location: Dallas, Texas

file does not exist ttrss/false

Postby sleeper_service » 27 May 2013, 13:18


User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: file does not exist ttrss/false

Postby fox » 27 May 2013, 13:28

It was some cosmetic issue I remember accepting a pull request to fix a month or so ago, but I don't remember any details. You can try using browser debugging to figure out which part of JS code is doing the request. I'm not seeing it in the logs here.

naughty_breath
Bear Rating Trainee
Bear Rating Trainee
Posts: 1
Joined: 21 Jun 2013, 18:47

Re: file does not exist ttrss/false

Postby naughty_breath » 21 Jun 2013, 18:49

Hello, have the same issue.

Here is my log

2013/06/21 18:41:55 [error] 6231#0: *1253 open() "******/www-data/tt-rss/false" failed (2: No such file or directory), client: ***.***.***.***, server: ***.org, request: "GET /tt-rss/false HTTP/1.1", host: "******.org", referrer: "https://******.org/tt-rss/prefs.php"

dburr
Bear Rating Trainee
Bear Rating Trainee
Posts: 14
Joined: 24 Jun 2013, 05:56

Re: file does not exist ttrss/false

Postby dburr » 29 Jun 2013, 06:54


cqrt
Bear Rating Disaster
Bear Rating Disaster
Posts: 70
Joined: 05 Apr 2013, 00:37

Re: file does not exist ttrss/false

Postby cqrt » 29 Jun 2013, 14:40


User avatar
LifeWOutMilk
Bear Rating Disaster
Bear Rating Disaster
Posts: 52
Joined: 02 Apr 2013, 21:57

Re: file does not exist ttrss/false

Postby LifeWOutMilk » 02 Jul 2013, 13:18


mtschaef
Bear Rating Trainee
Bear Rating Trainee
Posts: 1
Joined: 25 Feb 2016, 20:45

Re: file does not exist ttrss/false

Postby mtschaef » 25 Feb 2016, 20:48

I see these errors as well and I found my problem was related to the missing icons on the Preferences page Feeds tab. If I just copied an existing image (folder.png) to my main directory /tt-rss/ with the name "false" it would use that image as the one when it couldn't find an image for the Feed icon.
Hope this helps somebody.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 9 guests