Page 1 of 1

Plugin * is not compatible with current API version

Posted: 27 May 2013, 23:15
by eAk
in my error log i always get this error... how to solve this without disabling the problem?

E_USER_WARNING (512) classes/pluginhost.php:141 Plugin tweet is not compatible with current API version (need: 2, got: 1) eAk 21:12
E_USER_WARNING (512) classes/pluginhost.php:141 Plugin pocket is not compatible with current API version (need: 2, got: 1) eAk 21:12
E_USER_WARNING (512) classes/pluginhost.php:141 Plugin owncloud is not compatible with current API version (need: 2, got: 1) eAk 21:12
E_USER_WARNING (512) classes/pluginhost.php:141 Plugin googleplus is not compatible with current API version (need: 2, got: 1) eAk 21:12

Re: Plugin * is not compatible with current API version

Posted: 28 May 2013, 02:45
by sleeper_service
eAk wrote:in my error log i always get this error... how to solve this without disabling the problem?

E_USER_WARNING (512) classes/pluginhost.php:141 Plugin tweet is not compatible with current API version (need: 2, got: 1) eAk 21:12
E_USER_WARNING (512) classes/pluginhost.php:141 Plugin pocket is not compatible with current API version (need: 2, got: 1) eAk 21:12
E_USER_WARNING (512) classes/pluginhost.php:141 Plugin owncloud is not compatible with current API version (need: 2, got: 1) eAk 21:12
E_USER_WARNING (512) classes/pluginhost.php:141 Plugin googleplus is not compatible with current API version (need: 2, got: 1) eAk 21:12


at the risk of Fox thinking I'm trying to take over...

"Hello, I can't read or figure out the search box..."

Re: Plugin * is not compatible with current API version

Posted: 28 May 2013, 02:48
by AngryChris