Empty Preferences

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
isnochys
Bear Rating Trainee
Bear Rating Trainee
Posts: 2
Joined: 07 Jun 2013, 06:33

Empty Preferences

Postby isnochys » 07 Jun 2013, 06:39

I recently installed tt-rss on a new server.
It worked well before.
but on this new server, I cannot see anything in the preference page.
The source of the page is not empty...
Any suggestions?
Attachments
emptypref.jpg
screenshot of pref.php
emptypref.jpg (13.04 KiB) Viewed 1140 times

tbar
Bear Rating Trainee
Bear Rating Trainee
Posts: 18
Joined: 16 Apr 2013, 09:39

Re: Empty Preferences

Postby tbar » 07 Jun 2013, 09:41

I had the same issue on my first installation of tt-rss (1.7.8). It disappeared after some time but I don't know what made it disappear...

(I had to enable API access by editing entries in the db using phpadmin...)

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Empty Preferences

Postby fox » 07 Jun 2013, 09:46

My suggestion is not posting any logs.

isnochys
Bear Rating Trainee
Bear Rating Trainee
Posts: 2
Joined: 07 Jun 2013, 06:33

Re: Empty Preferences

Postby isnochys » 09 Jun 2013, 06:10

If I wouldn't know, where to find any logs, I wouldn't not do it.
Apache shows no error in its logs

User avatar
sleeper_service
Bear Rating Overlord
Bear Rating Overlord
Posts: 884
Joined: 30 Mar 2013, 23:50
Location: Dallas, Texas

Re: Empty Preferences

Postby sleeper_service » 09 Jun 2013, 06:32

isnochys wrote:If I wouldn't know, where to find any logs, I wouldn't not do it.
Apache shows no error in its logs


are you running trunk? if not, do so, old stuff is... old.

if you're already dinking around in the database, check the ttrss_errors table, unless you configured logs elsewhere.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 7 guests