feeds not updating via cron or manual

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
User avatar
sleeper_service
Bear Rating Overlord
Bear Rating Overlord
Posts: 884
Joined: 30 Mar 2013, 23:50
Location: Dallas, Texas

Re: feeds not updating via cron or manual

Postby sleeper_service » 10 Jul 2013, 07:42

fox wrote:Add define('DAEMON_EXTENDED_DEBUG', true); to config.php, run update.php --feeds and report results.


might wanna add a '> update.log' to the end of that, ;)

theooze
Bear Rating Trainee
Bear Rating Trainee
Posts: 8
Joined: 07 Jul 2013, 18:45

Re: feeds not updating via cron or manual

Postby theooze » 14 Jul 2013, 18:51

i'm using version 1.8 of ttrss - sorry for not including that, and this was also happening w/ 1.7.

i ran the update w/ the debug - it's attached.

what's interesting is that the 'last_updated' column in ttrss_feeds shows the current date. ttrss_entries though shows nothing w/ a date > 27-JUN.

in the debug i see the same - it seems to be reading the articles i've already got down but that's it. there's no web cache or anything on my end - it's straight out a firewall to the isp.
Attachments
ttrss.txt.gz
debug output log
(51.06 KiB) Downloaded 89 times

nerd65536
Bear Rating Trainee
Bear Rating Trainee
Posts: 1
Joined: 15 Jul 2013, 17:52

Re: feeds not updating via cron or manual

Postby nerd65536 » 15 Jul 2013, 18:06

Are the feeds correctly updated if you run:

Code: Select all

update.php --force-update --feeds

theooze
Bear Rating Trainee
Bear Rating Trainee
Posts: 8
Joined: 07 Jul 2013, 18:45

Re: feeds not updating via cron or manual

Postby theooze » 15 Jul 2013, 20:47

no - i do a --force-update --feeds, then --feeds and i get the output i posted.

theooze
Bear Rating Trainee
Bear Rating Trainee
Posts: 8
Joined: 07 Jul 2013, 18:45

Re: feeds not updating via cron or manual

Postby theooze » 22 Jul 2013, 13:00

bump

theooze
Bear Rating Trainee
Bear Rating Trainee
Posts: 8
Joined: 07 Jul 2013, 18:45

Re: feeds not updating via cron or manual

Postby theooze » 27 Jul 2013, 03:17

i just updated to 1.9 and the feeds seem to update manually now. we'll let it go for a while w/ the cronjob and see how it goes.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 7 guests