Problem with updating to 1.9

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
Peleke
Bear Rating Trainee
Bear Rating Trainee
Posts: 5
Joined: 26 Jul 2013, 09:32

Problem with updating to 1.9

Postby Peleke » 26 Jul 2013, 09:37

I get this error message when trying to update to 1.9 from 1.8:

Exception: SyntaxError, JSON.parse: unexpected end of data Function: updateSelf/inner() Location: prefs.php:25

dialog<.performUpdate/<[email protected]://domain.tld/tt-rss/prefs.php:25
Ajax.Request<[email protected]://domain.tld/tt-rss/lib/prototype.js?1371032851:1617
Ajax.Request<[email protected]://domain.tld/tt-rss/lib/prototype.js?1371032851:1547
bind/<@http://domain.tld/tt-rss/lib/prototype.js?1371032851:393

How can I fix it?
Thanks

Peleke
Bear Rating Trainee
Bear Rating Trainee
Posts: 5
Joined: 26 Jul 2013, 09:32

Re: Problem with updating to 1.9

Postby Peleke » 26 Jul 2013, 10:20

Problem solved after another try.

Saliency
Bear Rating Trainee
Bear Rating Trainee
Posts: 49
Joined: 27 Mar 2013, 20:05

Re: Problem with updating to 1.9

Postby Saliency » 03 Aug 2013, 01:24

Another relatively smooth upgrade for me. The application looks better every time!

I upgraded from 1.7.9 to 1.9
The few things that kept it from being a hands free upgrade for me were.

Web update did not work this time. I reported the error with the tool and then used the command line update.

After Upgrade had to:
1) Had to chmod -R 777 cache and cache/upload
2) Had to add SMTP_SECURE to my config.php

I don't have a problem doing this stuff, the program is very clear in telling you what to do. I thought it was an easy upgrade
Just reporting in case you care.

User avatar
sleeper_service
Bear Rating Overlord
Bear Rating Overlord
Posts: 884
Joined: 30 Mar 2013, 23:50
Location: Dallas, Texas

Re: Problem with updating to 1.9

Postby sleeper_service » 03 Aug 2013, 01:57

Saliency wrote:Another relatively smooth upgrade for me. The application looks better every time!

I upgraded from 1.7.9 to 1.9
The few things that kept it from being a hands free upgrade for me were.
...
I don't have a problem doing this stuff, the program is very clear in telling you what to do. I thought it was an easy upgrade
Just reporting in case you care.


why can't more users be like you? ;)

xtaz
Bear Rating Master
Bear Rating Master
Posts: 174
Joined: 24 Dec 2009, 16:48

Re: Problem with updating to 1.9

Postby xtaz » 03 Aug 2013, 10:20

sleeper_service wrote:why can't more users be like you? ;)


why can't more users just use git? ;)

User avatar
sleeper_service
Bear Rating Overlord
Bear Rating Overlord
Posts: 884
Joined: 30 Mar 2013, 23:50
Location: Dallas, Texas

Re: Problem with updating to 1.9

Postby sleeper_service » 03 Aug 2013, 14:08

xtaz wrote:
sleeper_service wrote:why can't more users be like you? ;)


why can't more users just use git? ;)


oh, I agree, but, baby steps.. ;)


Return to “Support”

Who is online

Users browsing this forum: No registered users and 8 guests