Downgrade 1.10 to 1.9

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
roshambo
Bear Rating Trainee
Bear Rating Trainee
Posts: 35
Joined: 19 Jun 2013, 20:03

Re: Downgrade 1.10 to 1.9

Postby roshambo » 04 Oct 2013, 00:39


User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Downgrade 1.10 to 1.9

Postby fox » 04 Oct 2013, 09:13

What are you people running tt-rss on that basic js dom processing takes literal minutes? I demand to know.

jkingok
Bear Rating Trainee
Bear Rating Trainee
Posts: 3
Joined: 04 Oct 2013, 09:34

Re: Downgrade 1.10 to 1.9

Postby jkingok » 04 Oct 2013, 09:39

I'm not a complainer maybe because I haven't upgraded to anything close to 1.10 (if it ain't broken...) but as a data point my tt-RSS instance is running on an atom d525 home server.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Downgrade 1.10 to 1.9

Postby fox » 04 Oct 2013, 09:50

Javascript is not running on the server though, I guess I should have specified client machines.

(my home server runs on an atom d2700 mini-itx board)

User avatar
UksusoFF
Bear Rating Trainee
Bear Rating Trainee
Posts: 14
Joined: 29 Aug 2013, 14:07
Location: Russia, Samara
Contact:

Re: Downgrade 1.10 to 1.9

Postby UksusoFF » 04 Oct 2013, 10:12


roshambo
Bear Rating Trainee
Bear Rating Trainee
Posts: 35
Joined: 19 Jun 2013, 20:03

Re: Downgrade 1.10 to 1.9

Postby roshambo » 04 Oct 2013, 11:48


jkingok
Bear Rating Trainee
Bear Rating Trainee
Posts: 3
Joined: 04 Oct 2013, 09:34

Re: Downgrade 1.10 to 1.9

Postby jkingok » 04 Oct 2013, 12:43



Return to “Support”

Who is online

Users browsing this forum: No registered users and 11 guests