Missing articles in a feed

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
semberal
Bear Rating Trainee
Bear Rating Trainee
Posts: 3
Joined: 19 Feb 2014, 22:44

Missing articles in a feed

Postby semberal » 19 Feb 2014, 22:55

Hi,
I'm using Tiny Tiny RSS 1.11 and I recently discovered that in some feeds there are missing articles. For example, in this feed there are last four articles missing when i subscribe to it. Do you know what is wrong here? Is here any way I can debug the feed update process?

Thank you.

semberal
Bear Rating Trainee
Bear Rating Trainee
Posts: 3
Joined: 19 Feb 2014, 22:44

Re: Missing articles in a feed

Postby semberal » 26 Feb 2014, 02:21

Could anyone please try to subscribe to the mentioned feed and check if all articles are imported correctly? I would like to know if the problem is on my side or not. Thank you.

martywd
Bear Rating Trainee
Bear Rating Trainee
Posts: 26
Joined: 04 Feb 2013, 20:47
Location: Texas

Re: Missing articles in a feed

Postby martywd » 26 Feb 2014, 02:54

semberal wrote:Could anyone please try to subscribe to the mentioned feed and check if all articles are imported correctly? I would like to know if the problem is on my side or not. Thank you.


I just subscribed to that link in you first post. At this moment I see 25 articles, the top article: 'Hidden Markov Models for Natural Language Tagging, in Haskell', the bottom article: 'EclipseFP 2.4.0 released!' I clicked on a few of the articles. All the content seems to be there. Also article pages open normally when right-clicking and 'Open original article'.

I running Ubuntu 12.04.4 LTS, apache, postgres, php, tt-rss v1.11 with all latest updates from ubuntu.
.

semberal
Bear Rating Trainee
Bear Rating Trainee
Posts: 3
Joined: 19 Feb 2014, 22:44

Re: Missing articles in a feed

Postby semberal » 26 Feb 2014, 12:27

Ok, it seems there is a problem with my setup. Thank you.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 8 guests