Ctrl+click does not open links in article in background tab

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
User avatar
lgp171188
Bear Rating Trainee
Bear Rating Trainee
Posts: 16
Joined: 18 Mar 2013, 19:52
Location: Bengaluru, Karnataka, India
Contact:

Re: Ctrl+click does not open links in article in background

Postby lgp171188 » 08 May 2014, 12:41

Can you all put on your glasses and re-read the part of my post which describes the bug clearly - "the default browser behaviour doesn't work when ctrl+clicking the *links in the article* which instead of opening the *link* in a background tab opens the *article* in a background tab." Where is the idiocy here? I have added * marks for those who cannot read a sentence fully properly.

User avatar
lgp171188
Bear Rating Trainee
Bear Rating Trainee
Posts: 16
Joined: 18 Mar 2013, 19:52
Location: Bengaluru, Karnataka, India
Contact:

Re: Ctrl+click does not open links in article in background

Postby lgp171188 » 08 May 2014, 12:44

fox wrote:This was the most idiotic way to describe a bug. Congratulations everyone who helped decipher it.

Now for the actual issue: ctrl-click open in background should only work on article headline (as per interface tips on the wiki), it overriding clicking on content links was a bug.

https://github.com/gothfox/Tiny-Tiny-RS ... 6b129c6dd4


For those who cannot read a full sentence to completion properly, here is the sentence in my original post which clearly describes the bug- "the default browser behaviour doesn't work when ctrl+clicking the *links in the article* which instead of opening the *link* in a background tab opens the *article* in a background tab." What part of it is not clear unless you are looking at it with a 'holier than thou attitude'?

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Ctrl+click does not open links in article in background

Postby fox » 08 May 2014, 13:18

This is quickly approaching bistro territory.

User avatar
lgp171188
Bear Rating Trainee
Bear Rating Trainee
Posts: 16
Joined: 18 Mar 2013, 19:52
Location: Bengaluru, Karnataka, India
Contact:

Re: Ctrl+click does not open links in article in background

Postby lgp171188 » 08 May 2014, 13:29

And you were wrong when you said my useful:useless bug ratio is 1:4. I have only raised 4 bugs - http://tt-rss.org/redmine/issues/813, http://tt-rss.org/redmine/issues/812, http://tt-rss.org/redmine/issues/588, http://tt-rss.org/redmine/issues/591 and my ratio is 2:2.

User avatar
lgp171188
Bear Rating Trainee
Bear Rating Trainee
Posts: 16
Joined: 18 Mar 2013, 19:52
Location: Bengaluru, Karnataka, India
Contact:

Re: Ctrl+click does not open links in article in background

Postby lgp171188 » 08 May 2014, 13:39

The title of the bug I raised (http://tt-rss.org/redmine/issues/813) clearly says "Ctrl+Left Click on a link in the any of the article opens the article in the new tab rather than the link clicked". Do you need any more clarity than that?

User avatar
blainemono
Gaping Anus of Eternity
Gaping Anus of Eternity
Posts: 246
Joined: 05 Jun 2009, 18:13

Re: Ctrl+click does not open links in article in background

Postby blainemono » 08 May 2014, 16:50

I once raised a daemon with the title Lord of the Great Pit Below.

Turned out to be just a tampon though.

so my tampon to daemon ratio is 1:0. Well, technically, an infinity.

Infinity tampons to daemons, imagine that and be awed.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Ctrl+click does not open links in article in background

Postby fox » 08 May 2014, 16:51

did it drop anything

User avatar
blainemono
Gaping Anus of Eternity
Gaping Anus of Eternity
Posts: 246
Joined: 05 Jun 2009, 18:13

Re: Ctrl+click does not open links in article in background

Postby blainemono » 08 May 2014, 16:56

No idea, I couldn't crtl+click on it.

User avatar
sleeper_service
Bear Rating Overlord
Bear Rating Overlord
Posts: 884
Joined: 30 Mar 2013, 23:50
Location: Dallas, Texas

Re: Ctrl+click does not open links in article in background

Postby sleeper_service » 08 May 2014, 18:57

lotrfan wrote:I think what the OP is referring to is ctrl+clicking on a link within the content of the article. Doing so opens the *article* (not the actual link) in a background tab.


how the *HELL* did you figure that out??? :lol:

User avatar
sleeper_service
Bear Rating Overlord
Bear Rating Overlord
Posts: 884
Joined: 30 Mar 2013, 23:50
Location: Dallas, Texas

Re: Ctrl+click does not open links in article in background

Postby sleeper_service » 08 May 2014, 19:01

lgp171188 wrote:The title of the bug I raised (http://tt-rss.org/redmine/issues/813) clearly says "Ctrl+Left Click on a link in the any of the article opens the article in the new tab rather than the link clicked". Do you need any more clarity than that?


"click on a link in the any of the article opens the article in the new tab rather than the link clicked".

do you actually READ the crap you post, or do you just throw words at the keyboard until you've got enough of them?

most of what you post is nonsensical, and you'd see that if you stopped and read it over yourself, unless, perhaps, you're just mentally defective.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 9 guests