Feed won't authenticate from TT-RSS (okay in browser)

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
AIVAS
Bear Rating Trainee
Bear Rating Trainee
Posts: 1
Joined: 21 Sep 2015, 17:35

Feed won't authenticate from TT-RSS (okay in browser)

Postby AIVAS » 21 Sep 2015, 18:02

I am trying to subscribe to a personal feed on changedetection.com that requires authentication.

The URL is of the form:
http://www.changedetection.com/accountfeed.xml?feedid=[insert provided feedid here]
(obviously I am providing it with the correct feedid - I just am not providing it here)

It's requesting basic, unencrypted authentication.
When I supply the authentication credentials via web browser it works. When I provide them to TT-RSS, it fails after selecting "Subscribe" with the error: "Couldn't download the specified URL: 0"

As this is the only feed I have that requires authentication, I am unsure whether the issue is the feed or TT-RSS. The fact that the feed works in a browser points me to TT-RSS hence the reason for this post.

Any assistance would be greatly appreciated.

Thanks.

Cheers.

langhaarschneider
Bear Rating Trainee
Bear Rating Trainee
Posts: 6
Joined: 09 Feb 2015, 10:45

Re: Feed won't authenticate from TT-RSS (okay in browser)

Postby langhaarschneider » 22 Sep 2015, 09:40

Where are you hosting your TT-RSS instance?

I had the same problem while i was hosting tt-rss at my old shared hoster. Now at my new hoster uberspace the problem is gone...


Return to “Support”

Who is online

Users browsing this forum: No registered users and 11 guests