HTTP Code: 301 on some feeds

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
thatguy
Bear Rating Trainee
Bear Rating Trainee
Posts: 5
Joined: 13 Jan 2016, 17:34

HTTP Code: 301 on some feeds

Postby thatguy » 13 Jan 2016, 17:40

Hi all,

I recently update ttrss to the 20160102-10 version and now I notice that I've got some errors on a dozen of feeds. On the configuration page it says : HTTP Code: 301.
All my others feeds work without errors, only a few have this issue.

I run ttrss on a Synology NAS, so it may be the problem, but before the update I never had any problem.

Do you have any idea of what can happen ?

Thx guys.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: HTTP Code: 301 on some feeds

Postby fox » 13 Jan 2016, 17:59

forum -> search -> open_basedir

i probably need to sanity check forbid this option if curl is enabled since its not supported anyway

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: HTTP Code: 301 on some feeds

Postby fox » 13 Jan 2016, 18:13

also: update to 312742d.

e: if you're not using git you'll have to poke whoever updates the package to update to the aforementioned changeset.

thatguy
Bear Rating Trainee
Bear Rating Trainee
Posts: 5
Joined: 13 Jan 2016, 17:34

Re: HTTP Code: 301 on some feeds

Postby thatguy » 13 Jan 2016, 19:11


User avatar
Tiberius
Bear Rating Disaster
Bear Rating Disaster
Posts: 62
Joined: 14 Aug 2013, 01:53

Re: HTTP Code: 301 on some feeds

Postby Tiberius » 10 Feb 2016, 11:35


User avatar
Tiberius
Bear Rating Disaster
Bear Rating Disaster
Posts: 62
Joined: 14 Aug 2013, 01:53

Re: HTTP Code: 301 on some feeds

Postby Tiberius » 10 Feb 2016, 12:02

Ok, my mistake, the workaround works :)


Return to “Support”

Who is online

Users browsing this forum: No registered users and 15 guests