Debugging missing articles from feed

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
JustAMacUser
Bear Rating Overlord
Bear Rating Overlord
Posts: 373
Joined: 20 Aug 2013, 23:13

Re: Debugging missing articles from feed

Postby JustAMacUser » 24 Jan 2016, 21:21

If you want articles that have been changed to be marked as unread, yes, you have to edit the feed and select that under options. Otherwise it won't do it. If that option is not selected for the feed in question there's no need to debugging anything. Just turn it on.

If it was already on, then when the issue occurs post the results of the feed debugging.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Debugging missing articles from feed

Postby fox » 02 Feb 2016, 16:07


Nicola
Bear Rating Trainee
Bear Rating Trainee
Posts: 11
Joined: 19 Dec 2015, 14:02

Re: Debugging missing articles from feed

Postby Nicola » 08 Feb 2016, 09:35

Thanks for your support the feed is now working.
If I may ask one last piece of information ...
What is the difference between starred article and archived article?
Which of the two options should i use so that articles are not deleted from the database after the days set in the preferences.
I thank you for the valuable support

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Debugging missing articles from feed

Postby fox » 08 Feb 2016, 09:47

this has all been answered on the forum and the wiki, use search


Return to “Support”

Who is online

Users browsing this forum: No registered users and 10 guests