CHECK_FOR_UPDATES

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
y2kse
Bear Rating Trainee
Bear Rating Trainee
Posts: 3
Joined: 02 Aug 2016, 00:53

CHECK_FOR_UPDATES

Postby y2kse » 02 Aug 2016, 04:05

While setting up a dedicated server (using the git version) this weekend, I noticed a define for 'CHECK_FOR_UPDATES' in config.php. The comment for the variable says

// Check for updates automatically if running Git version


I read that literally to mean only do the check, not also perform the version upgrade. If I've interpreted that correctly, is there a notification delivered somewhere?



P.S. Choosing Topics in Advanced Search / Display results as gives an error:

General Error
SQL ERROR [ postgres ]

ERROR: for SELECT DISTINCT, ORDER BY expressions must appear in select list LINE 6: ORDER BY t.topic_last_post_time DESC ^ []

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: CHECK_FOR_UPDATES

Postby fox » 02 Aug 2016, 07:19

yes there is a notification (an icon appears near the top right of the main UI)

>P.S. Choosing Topics in Advanced Search / Display results as gives an error:

you do realize phpbb is not developed here, right?

y2kse
Bear Rating Trainee
Bear Rating Trainee
Posts: 3
Joined: 02 Aug 2016, 00:53

Re: CHECK_FOR_UPDATES

Postby y2kse » 02 Aug 2016, 14:24

fox wrote:yes there is a notification (an icon appears near the top right of the main UI)

Thanks!

you do realize phpbb is not developed here, right?

The error message says to let the Board Administrator know. Maybe the forum needs to be updated to a newer phpBB version.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: CHECK_FOR_UPDATES

Postby fox » 02 Aug 2016, 14:57

yeah i guess you're right, maybe i should upgrade it

e: i did, no idea if this fixed it or not


Return to “Support”

Who is online

Users browsing this forum: No registered users and 7 guests