Page 1 of 1

Weird networ error on Opera !!

Posted: 11 Aug 2016, 14:31
by vincen
Hi

I'm currently switching away of Chrome to go with Opera but I encounter an issue to login from Opera.

I run Tiny Tiny RSS 1.15.3 with defauld.css theme, Opera 39.0 on Ubuntu 16.04 (all extensions deactivated including lastpass !).

I login and then get the usual Loading text message and then that popups appears and if I click OK nothing more happens :(

Sélection_001.png
Sélection_001.png (32.18 KiB) Viewed 4180 times
(hidden url for security reasons ;)
Any ideas what's the problem ? or what I can try to fix that ?

Thanks

Re: Weird networ error on Opera !!

Posted: 11 Aug 2016, 15:19
by fox
start with updating to latest git version.

Re: Weird networ error on Opera !!

Posted: 11 Aug 2016, 15:57
by vincen
fox wrote:start with updating to latest git version.

oh oki thanks but don't want to put hands in it, so I guess it's time to switch to an other tool ;)

Thanks anyways

Vincèn

Re: Weird networ error on Opera !!

Posted: 11 Aug 2016, 16:41
by kierun
vincen wrote:
fox wrote:start with updating to latest git version.

oh oki thanks but don't want to put hands in it, so I guess it's time to switch to an other tool ;)


Read this. It is really easy…

Re: Weird networ error on Opera !!

Posted: 11 Aug 2016, 17:13
by vincen
kierun wrote:Read this. It is really easy…

Damn you are right, I cloned the git repository on my computer so now ready to upload it on server ? Should I overwrite everything out of the config file and it'll be ok ?
Thanks

Re: Weird networ error on Opera !!

Posted: 11 Aug 2016, 17:37
by kierun
vincen wrote:Damn you are right, I cloned the git repository on my computer so now ready to upload it on server ? Should I overwrite everything out of the config file and it'll be ok ?


You still need to configure the database like user/password to use, and all that jazz… Otherwise, it should all be fine. You might have to re-install some plugins or themes but that's trivial too.

⚠ You did make backups of the database and the (old) code installation right? :twisted:

Re: Weird networ error on Opera !!

Posted: 11 Aug 2016, 18:38
by vincen
kierun wrote:You still need to configure the database like user/password to use, and all that jazz… Otherwise, it should all be fine. You might have to re-install some plugins or themes but that's trivial too.

I get that weird error now :(

Code: Select all

[Thu Aug 11 17:33:39 2016] [warn] [client 62.210.204.71] mod_fcgid: stderr: PHP Parse error:  syntax error, unexpected '[' in /home/rssreader/public_html/include/errorhandler.php on line 9


kierun wrote: ⚠ You did make backups of the database and the (old) code installation right? :twisted:

Backup ? for what lol ? no no thanks for reminder but did a full backup before just in case !

Re: Weird networ error on Opera !!

Posted: 11 Aug 2016, 19:00
by fox
your php version is too low, i'm afraid (should be at least 5.4)

otherwise you did something seriously wrong while uploading

e: do this:

1. remove all files in tt-rss on your server except for config.php, rename tt-rss to tt-rss.old
2. clone git repository directly on server, don't upload stuff from your pc
3. copy config.php from tt-rss.old to tt-rss

Re: Weird networ error on Opera !!

Posted: 11 Aug 2016, 22:06
by disconn3ct
fox wrote:your php version is too low, i'm afraid (should be at least 5.4)

otherwise you did something seriously wrong while uploading

e: do this:

1. remove all files in tt-rss on your server except for config.php, rename tt-rss to tt-rss.old
2. clone git repository directly on server, don't upload stuff from your pc
3. copy config.php from tt-rss.old to tt-rss


Oh crap, fox is being nice to new users. This can only mean Bad Things are coming...
:cry:

Re: Weird networ error on Opera !!

Posted: 12 Aug 2016, 01:53
by sleeper_service
disconn3ct wrote:Oh crap, fox is being nice to new users. This can only mean Bad Things are coming...
:cry:

OP has been around for a few years... but it *is* a bit worrying, none-the-less.. :lol: :lol: