Feed not parsable due to strange first line

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
jmozmoz
Bear Rating Trainee
Bear Rating Trainee
Posts: 26
Joined: 14 Apr 2013, 18:07

Feed not parsable due to strange first line

Postby jmozmoz » 11 Nov 2016, 01:28


jmozmoz
Bear Rating Trainee
Bear Rating Trainee
Posts: 26
Joined: 14 Apr 2013, 18:07

Re: Feed not parsable due to strange first line

Postby jmozmoz » 11 Nov 2016, 02:07

Update: If I use curl --raw I also see this strange 00006000 in the first line (and 00000000 in the last)

jmozmoz
Bear Rating Trainee
Bear Rating Trainee
Posts: 26
Joined: 14 Apr 2013, 18:07

Re: Feed not parsable due to strange first line

Postby jmozmoz » 11 Nov 2016, 02:12

Ok. So I found these to pages which describe the same problem:
https://github.com/guzzle/guzzle/issues/1475
https://github.com/guzzle/guzzle/issues/1385

Now I do still not understand if this is a server or a client problem.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Feed not parsable due to strange first line

Postby fox » 11 Nov 2016, 08:15

>Now I do still not understand if this is a server or a client problem.

i think it's pretty obvious tbh

jmozmoz
Bear Rating Trainee
Bear Rating Trainee
Posts: 26
Joined: 14 Apr 2013, 18:07

Re: Feed not parsable due to strange first line

Postby jmozmoz » 24 Jan 2017, 23:40

My "fix" is to download these pages by curl (without raw) by a cron job and serve them to the tt-rss download client. Have I missed a more obvious way to fix this?


Return to “Support”

Who is online

Users browsing this forum: No registered users and 10 guests