classes/feedparser.php:286 syntax error, unexpected '?>'

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
martywd
Bear Rating Trainee
Bear Rating Trainee
Posts: 26
Joined: 04 Feb 2013, 20:47
Location: Texas

classes/feedparser.php:286 syntax error, unexpected '?>'

Postby martywd » 11 Nov 2016, 19:51

Started noticing an intermittent 'communication with server' popup error at the bottom of the browser client after doing a 'git pull' this a.m. [(v16.8 (acfee41)]

Then logged into the 'admin' account through the browser client, checked the '...|Preferences...|Sytem|Error Log' to see:

Code: Select all

E_PARSE (4) classes/feedparser.php:286 syntax error, unexpected '?>', expecting function (T_FUNCTION)


These errors are re-occurring in the log every 2-3 mins now. Other than that tt-rss is working...
.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: classes/feedparser.php:286 syntax error, unexpected '?>'

Postby fox » 11 Nov 2016, 20:24

can't check the forums gonna post fast

martywd
Bear Rating Trainee
Bear Rating Trainee
Posts: 26
Joined: 04 Feb 2013, 20:47
Location: Texas

Re: classes/feedparser.php:286 syntax error, unexpected '?>'

Postby martywd » 11 Nov 2016, 20:57

fox wrote:can't check the forums gonna post fast


Did another git pull, now at v16.8 (e4071d2). Log errors have ceased. Thanks!
.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 11 guests