1.5.x Mailing of posts

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
cy8aer
Bear Rating Master
Bear Rating Master
Posts: 110
Joined: 19 Apr 2010, 13:29

1.5.x Mailing of posts

Postby cy8aer » 24 Jan 2011, 00:04

Another thing: I am able to select posts and send them by the popup "Actions -> forward via email" but when I try the same by clicking the mail icon in the post itself I get a "non authorized" when trying to send the mail.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: 1.5.x Mailing of posts

Postby fox » 24 Jan 2011, 10:02

This seems to work correctly for me. Any other details?

cy8aer
Bear Rating Master
Bear Rating Master
Posts: 110
Joined: 19 Apr 2010, 13:29

Re: 1.5.x Mailing of posts

Postby cy8aer » 24 Jan 2011, 14:32

hm, looks like a chromium problem. Works fine with firefox/iceweasel/linux but not with chromium 9.0.597.45~r70550/linux

ichbins4567
Bear Rating Trainee
Bear Rating Trainee
Posts: 5
Joined: 27 Mar 2013, 22:03

Re: 1.5.x Mailing of posts

Postby ichbins4567 » 27 Mar 2013, 22:16

Hi there, I'm also new to TTRSS.
Installed yesterday and so far very satisfied. Use the Android app on the way

If I want to mail an article from Chrome, I get the error "Not Authorized". Am I doing this with the same configuration in Internet Explorer, the mail is sent.

Ideas?

Version 1.7.5 from tarball / Website.
P.S.: Can i see the current version number somewhere on the surface?


Return to “Support”

Who is online

Users browsing this forum: No registered users and 15 guests