Feeds with new posts not bold

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
hmoffatt
Bear Rating Trainee
Bear Rating Trainee
Posts: 43
Joined: 15 Jul 2006, 04:59

Feeds with new posts not bold

Postby hmoffatt » 17 Jul 2006, 03:52

When I use tt-rss from Firefox 1.5 under linux, feeds with new posts are listed in bold which is very helpful.

However using Firefox 1.5 under windows I do not see them in bold, though the number of new articles is still displayed correctly.

Anyone else seen this?

Thanks

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Postby fox » 17 Jul 2006, 14:51

Check your FFox configuration. Various mozillas across platforms should perform identically.

hmoffatt
Bear Rating Trainee
Bear Rating Trainee
Posts: 43
Joined: 15 Jul 2006, 04:59

Postby hmoffatt » 18 Jul 2006, 05:22

fox wrote:Check your FFox configuration. Various mozillas across platforms should perform identically.


What should I check? I don't notice anything odd with other sites, eg this forum. There's plenty of bold text.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Postby fox » 18 Jul 2006, 08:47

I dunno, really. You could try running with a blank profile (e.g. without extensions) and see if it changes anything. By the way, are FFox versions identical?

Jake
Bear Rating Trainee
Bear Rating Trainee
Posts: 9
Joined: 31 Oct 2005, 16:35

Postby Jake » 20 Jul 2006, 19:28

Maybe the font size is too small to SEE the bold? On my windows box, the font TTRSS uses is so small that the difference between the bold entries and the regular ones is pretty difficult to see. If I crank up the text size, it's much easier to discern.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Postby fox » 20 Jul 2006, 19:32

Could be. You can always fix font sizes using user stylesheet or in browser settings.

hmoffatt
Bear Rating Trainee
Bear Rating Trainee
Posts: 43
Joined: 15 Jul 2006, 04:59

Postby hmoffatt » 24 Jul 2006, 03:13

Jake wrote:Maybe the font size is too small to SEE the bold? On my windows box, the font TTRSS uses is so small that the difference between the bold entries and the regular ones is pretty difficult to see. If I crank up the text size, it's much easier to discern.


You're right, it is bold when I increase the font size. (Or decrease it.) I'll have to edit the stylesheet to apply it to that frame only or to choose another font etc, because increasing the font globally doesn't leave any room for actual articles.

thanks


Return to “Support”

Who is online

Users browsing this forum: No registered users and 23 guests