[Solaris] pref-feeds fails due to urlencoding

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
User avatar
limako
Bear Rating Trainee
Bear Rating Trainee
Posts: 5
Joined: 09 Nov 2011, 18:31
Contact:

[Solaris] pref-feeds fails due to urlencoding

Postby limako » 09 Nov 2011, 19:51

I recently installed tt-rss 1.5.6 on linux and it worked fine. But when I tried to set it up on a Solaris 10 server (using the Cool Stack Apache packages) I encountered a problem. When I tried to subscribe to feeds using Firefox Integration, the subscription would fail ("Can't download feed") and show the feed URL urlencoded. I looked around a bit and couldn't find any obvious reason why it would be failing, so I inserted a line into pref-feeds.php at line 1007: $feed_url = urldecode($feed_url); Subscriptions now work. But I'm still at a loss to understand why this additional step should be necessary in this environment.

Return to “Support”

Who is online

Users browsing this forum: No registered users and 15 guests