Page 1 of 1

Upgrading a plugin to 1.8

Posted: 27 Jun 2013, 06:12
by scumola
Hi there. I was using 1.7.6 (or something like that) and wrote a nice, little plugin based on https://github.com/gothfox/Tiny-Tiny-RS ... t/init.php

I just upgraded to 1.8 and now that plugin doesn't work anymore. I did what I could to upgrade my plugin to API v2 by using the above mentioned example but the title and url are coming out as null.

Is that example still appropriate with 1.8?

Re: Upgrading a plugin to 1.8

Posted: 27 Jun 2013, 08:37
by scumola
Nevermind. I figured it out and got it working. My mistake. I forgot to remove the initial arg for one of the db_ functions.