Gawker Site full content feeds with broken youtube embeds

User avatar
Radioraheem
Bear Rating Trainee
Bear Rating Trainee
Posts: 20
Joined: 01 Apr 2013, 19:00

Gawker Site full content feeds with broken youtube embeds

Postby Radioraheem » 19 Sep 2015, 07:19

Sometime in the past few days almost every gawker network site (lifehacker, deadspin, etc.) seems to have changed how they handle youtube embeds, or I'm just completely missing something in my server config. I've searched the forums here using several query terms and variations and haven't found a similar report yet, but I remember that the last time gawker changed all their VIP (read: full content) feeds it was basically left to us few users who use them to figure out the new paths.

The error I'm seeing is: Not Found The requested URL /ajax/inset/iframe was not found on this server. Some googling on this error yields very few things other than links to gawker sites, so I'm wondering if this is something that they do now with their paths (everyone else seems to use /ajax/insert/iframe, not /ajax/inset/iframe).

Anybody else using the gawker full content feeds seeing the same thing on their server? And yes, I'm prepared for the fact that I might be the only one on ttrss still using them, and that gawker probably doesn't "officially" support them anymore.

Example feed: http://deadspin.com/rss/vip
When previewed in chrome I see blank spots in the same place where the youtube embeds should be.

J M L
Bear Rating Trainee
Bear Rating Trainee
Posts: 13
Joined: 20 May 2013, 18:23

Re: Gawker Site full content feeds with broken youtube embeds

Postby J M L » 19 Sep 2015, 19:03

Yes, I see the same thing. I'm using the videoframes plug in, which might make a difference. So far I haven't done anything to try to debug or solve the problem, so I'm not asking for help yet, just confirming your not alone.

Hoodah
Bear Rating Trainee
Bear Rating Trainee
Posts: 3
Joined: 19 Jun 2014, 10:42

Re: Gawker Site full content feeds with broken youtube embeds

Postby Hoodah » 20 Sep 2015, 01:24

I also read gawker (full) feeds in tt-rss and am experiencing this. Looks like they are swapping the youtube iframe source with some javascript mojo. It's annoying for sure.

pizzaazzip
Bear Rating Trainee
Bear Rating Trainee
Posts: 13
Joined: 25 Sep 2015, 01:43

Re: Gawker Site full content feeds with broken youtube embeds

Postby pizzaazzip » 25 Sep 2015, 06:29

J M L you said you use videoframes and you aren't having problems, I can't seem to get that to work with feeds directly from youtube, can you?

Edit: I should clarify I am having the same issue.
Last edited by pizzaazzip on 25 Sep 2015, 22:06, edited 1 time in total.

Akegata
Bear Rating Trainee
Bear Rating Trainee
Posts: 5
Joined: 30 Jun 2014, 22:28

Re: Gawker Site full content feeds with broken youtube embeds

Postby Akegata » 25 Sep 2015, 12:11

I'm having the same problem. I'm using the videoframes plugin.

J M L
Bear Rating Trainee
Bear Rating Trainee
Posts: 13
Joined: 20 May 2013, 18:23

Re: Gawker Site full content feeds with broken youtube embeds

Postby J M L » 26 Sep 2015, 00:00


linoth
Bear Rating Trainee
Bear Rating Trainee
Posts: 22
Joined: 15 May 2013, 11:34

Re: Gawker Site full content feeds with broken youtube embeds

Postby linoth » 26 Sep 2015, 00:02

Still not sure why I'm hung up on this. I don't even use Gawker feeds anymore. I really shouldn't care.

1) The current videoframes won't fix it, seeing where as it's a two year old, third party plugin with no recent updates. You could try opening an issue on the plugin's github, but those haven't been touched in... a while. The crux of the problem is that Gawker did some stupid shit in their feed and that's gonna be fun to fix, and you'll probably have to do it yourself :D

2) YouTube specific feeds have been fixed for a while now. If you had just searched for "YouTube," the answer would have been on page 1 before this thread existed. That's a hint that the answer is now on page 2 of results. Here's another hint. The answer is af_youtube_embed. This forum does not treat those who don't help themselves nicely, so search next time.

af_readability does seem to recognize viddler, but I highly doubt it will do anything useful at all, since the library backing it is older than videoframes.

pizzaazzip
Bear Rating Trainee
Bear Rating Trainee
Posts: 13
Joined: 25 Sep 2015, 01:43

Re: Gawker Site full content feeds with broken youtube embeds

Postby pizzaazzip » 29 Sep 2015, 03:06


User avatar
Radioraheem
Bear Rating Trainee
Bear Rating Trainee
Posts: 20
Joined: 01 Apr 2013, 19:00

Re: Gawker Site full content feeds with broken youtube embeds

Postby Radioraheem » 29 Sep 2015, 21:48


Hoodah
Bear Rating Trainee
Bear Rating Trainee
Posts: 3
Joined: 19 Jun 2014, 10:42

Re: Gawker Site full content feeds with broken youtube embeds

Postby Hoodah » 30 Sep 2015, 02:41


J M L
Bear Rating Trainee
Bear Rating Trainee
Posts: 13
Joined: 20 May 2013, 18:23

Re: Gawker Site full content feeds with broken youtube embeds

Postby J M L » 10 Oct 2015, 00:38


pizzaazzip
Bear Rating Trainee
Bear Rating Trainee
Posts: 13
Joined: 25 Sep 2015, 01:43

Re: Gawker Site full content feeds with broken youtube embeds

Postby pizzaazzip » 10 Oct 2015, 01:14

Yup, I'm having the same issue. If I remember correctly, it worked yesterday and I have not ran the latest update.

User avatar
Radioraheem
Bear Rating Trainee
Bear Rating Trainee
Posts: 20
Joined: 01 Apr 2013, 19:00

Re: Gawker Site full content feeds with broken youtube embeds

Postby Radioraheem » 13 Oct 2015, 16:35

Regular images just started showing back up for met this morning. Videos still broken.

pizzaazzip
Bear Rating Trainee
Bear Rating Trainee
Posts: 13
Joined: 25 Sep 2015, 01:43

Re: Gawker Site full content feeds with broken youtube embeds

Postby pizzaazzip » 13 Oct 2015, 21:32

Yup, my photos started worked today as well. Correct me if I'm wrong, all someone would need to do to get the videos working is change the iframe code to work with tt-rss?

User avatar
Radioraheem
Bear Rating Trainee
Bear Rating Trainee
Posts: 20
Joined: 01 Apr 2013, 19:00

Re: Gawker Site full content feeds with broken youtube embeds

Postby Radioraheem » 14 Oct 2015, 16:42



Return to “Everything else”

Who is online

Users browsing this forum: No registered users and 2 guests