[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
Tiny Tiny RSS • pinterest, owncloud, pocket, tweet, etc social plugins - Page 4
Page 4 of 5

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 15 Jun 2013, 05:42
by dmccall
Any chance of moving the group of icons for Pocket, Pinterest, Tweet, etc to the UPPER right corner of the box instead of at the lower right corner? I would like to tag the item to read later, and scrolling through to the lower right sometimes reveals spoilers about the article I'm trying to save for later.

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 08 Jul 2013, 12:32
by parsifal
Excellent. Thank you for including Google+ -- so few services do.

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 14 Jul 2013, 22:58
by unlogy

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 15 Jul 2013, 02:26
by Latimer
Did you try to update your plugins from a contrib repository mentioned in the very first post of this topic?

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 15 Jul 2013, 03:30
by unlogy
This link?
Version 1.7.9: https://github.com/gothfox/Tiny-Tiny-RSS-Contrib

Of course, but it goes nowhere helpful, that I can see.

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 15 Jul 2013, 03:51
by sleeper_service

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 15 Jul 2013, 04:21
by unlogy
Instead of being a jerk, direct me, please

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 15 Jul 2013, 04:39
by sleeper_service

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 15 Jul 2013, 05:03
by unlogy
Thanks!!

I really appreciate the help!!

#Sarcasm

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 15 Jul 2013, 05:50
by blainemono
Girls, girls!

Come on

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 15 Jul 2013, 22:46
by unlogy
So,

Ignoring sleeper_service, does anyone have something constructive to add?

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 15 Jul 2013, 23:00
by unlogy
Fixed it....

It seems that being a dyslexic puts me at a disadvantage here, I don't always see what's right in front of my nose.

I was hoping a quick question would get a quick answer, but nope, I get the wrath of sleeper_service.

I'll just ignore him, or her next time I have a question.

For those of you that at least tried to offer some help, thank you.

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 03 Sep 2013, 02:19
by lapsus63
Hi,

To make Tweet plugin work with the latest API, you need to make some changes in the file init.php :

Add the following :
function api_version() {
return 2;
}
Remove variable $link and references to it.

Well... or as unlogy said above, select "Master" branch instead of "1.7.8"...

The plugins and their versions should be referenced in a dedicated page, really.

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 08 Jan 2014, 22:09
by fritz

Re: pinterest, owncloud, pocket, tweet, etc social plugins

Posted: 11 Jun 2015, 12:20
by donniezazen
Is it possible to do something like Staring a post would automatically save it to Pocket?