Page 1 of 1

Re: Problem with updating to 1.9

Posted: 31 Jul 2013, 13:41
by ruslango
I have the same problem. How to fix it?
Log:
E_USER_WARNING (512) [client-js]:0 Exception: SyntaxError, JSON.parse: unexpected end of data\nFunction: updateSelf/inner()\nLocation: prefs.php:25 admin 13:32
E_ERROR (1) plugins/updater/init.php:44 Call to undefined function posix_getpwuid() admin 13:32

Problem with updating to 1.9

Posted: 31 Jul 2013, 15:01
by fox
ruslango,

Not only you didn't read the forum description otherwise you'd know why your system lacking posix functions is unsupported, you didn't even bother reading the rules wrt premoderation and posted duplicates instead.

Get the fuck out.

Re: Problem with updating to 1.9

Posted: 31 Jul 2013, 16:23
by ruslango
Ваша вежливость просто поражает. Продукт у вас хороший, но Вы хам.

Re: Problem with updating to 1.9

Posted: 31 Jul 2013, 16:30
by fox
I see reading the rules is an insurmountable task still.

Re: Problem with updating to 1.9

Posted: 31 Jul 2013, 16:31
by blainemono
duel at dawn, weapon of choice is cock, adjutant is your mom

otherwise stfu and gtfo

Re: Problem with updating to 1.9

Posted: 31 Jul 2013, 16:34
by blainemono
THOU ART A CAD AND A BOUNDER!

Re: Problem with updating to 1.9

Posted: 31 Jul 2013, 16:42
by ruslango
fox wrote:I see reading the rules is an insurmountable task still.

Люди на форумы заходят не для чтения его правил, а для быстрого получения ответа на свой вопрос. Могли бы ссылку на решение кинуть и все на этом.
Ладно, не буду больше вас утомлять свои присутствием.