Page 1 of 1

Update stopped working with 1.7.5.

Posted: 24 Mar 2013, 04:54
by Aldursil
I know shared hosting is not supported. I had modified the update.php script per an article I found online for 1.7.4 and it worked. Since upgrading to 1.7.5 the update no longer works. If shared hosting is not supported what or how should I get this working again? I just bought the android app yesterday and now my install is broken. Should I get my own server or get an account somewhere else so I can use TTRSS?

Re: Update stopped working with 1.7.5.

Posted: 24 Mar 2013, 09:21
by onyxfox
I am not sure what method of running the update you are using, but mine stopped when I upgraded as well. My issue was that the crontab entry had to be changed from ending in -feeds to --feeds, but your problem may be different. Also, have a look at another thread that might help you here: viewtopic.php?f=1&t=1134

Re: Update stopped working with 1.7.5.

Posted: 24 Mar 2013, 09:48
by Aldursil
Thanks for the link. one of the commands in the thread works for me.

Re: (RESOLVED) Update stopped working with(another problem)

Posted: 27 Mar 2013, 01:52
by unlogy
I don't know what I did, but it has resolved itself, everything is back to normal.

I'm a bit confused...

I just upgraded to 1.7.5, the upgrade went well, and I made the changes to my cron job (changed the -feeds to --feeds)

10 7-23 * * * cd /home/user/public_html/rss && /usr/bin/php /home/user/public_html/rss/update.php --feeds
(10 past the hour from 7 am to 11 pm every day)

The job runs properly, I get an e-mail, BUT the web interface doesn't show the updated feeds. When I manually run the update the interface shows the updated feeds.

Before I updated everything worked as expected, cron job ran web interface updated.

Another quick question, what should "Default interval between feed updates" be set to when I'm using a cron job?

Thanks!