Cant update to 1.10

If you run tt-rss on an officially unsupported platform (shared hosting, Windows, etc.) post here
martinjh99
Bear Rating Trainee
Bear Rating Trainee
Posts: 8
Joined: 21 Jul 2013, 12:22

Cant update to 1.10

Postby martinjh99 » 21 Sep 2013, 19:18

Can't update to 1.10 from 1.9.

I get an Unhandled Exception error when clicking on the update button in the update dialog and saying yes I want to back up the directory.

The only thing is that my installation is on the root directory...

Bug Report ID: 6622c6ba0056fdc2a7b84af4e33bcd23611b37df if any more data is required...

Would it work if I downloaded 1.10 and uploaded it over my 1.9 installation?

User avatar
HunterZ
Bear Rating Disaster
Bear Rating Disaster
Posts: 60
Joined: 21 Mar 2013, 03:30
Location: Seattle

Re: Cant update to 1.10

Postby HunterZ » 21 Sep 2013, 19:40

Literally in the root directory, or in a tt-rss subdirectory?

tt-rss copies its directory to make a backup, so if you really dumped the files in the root dir then it won't be able to do the backup.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Cant update to 1.10

Postby fox » 21 Sep 2013, 19:49

Just update manually, it's not hard or anything.

martinjh99
Bear Rating Trainee
Bear Rating Trainee
Posts: 8
Joined: 21 Jul 2013, 12:22

Re: Cant update to 1.10

Postby martinjh99 » 21 Sep 2013, 19:51

Thanks guys will update manually then. Hunter my site is at rss.mjhooper.co.uk so it is in the root yes...

tagno25
Bear Rating Trainee
Bear Rating Trainee
Posts: 7
Joined: 23 Mar 2013, 17:31

Re: Cant update to 1.10

Postby tagno25 » 21 Sep 2013, 21:15


martinjh99
Bear Rating Trainee
Bear Rating Trainee
Posts: 8
Joined: 21 Jul 2013, 12:22

Re: Cant update to 1.10

Postby martinjh99 » 21 Sep 2013, 21:21



Return to “Unsupported platforms”

Who is online

Users browsing this forum: Google [Bot] and 1 guest