dojo.require is not a function

If you run tt-rss on an officially unsupported platform (shared hosting, Windows, etc.) post here
gabbalo
Bear Rating Trainee
Bear Rating Trainee
Posts: 2
Joined: 13 Feb 2016, 10:57

dojo.require is not a function

Postby gabbalo » 13 Feb 2016, 11:01

Hi everybody,

I keep getting a strange error sometimes, when i reload the ttrss page (but not everytime)



The error occures without any (plausible) reason, as I did nothing else than reload the page (F5).

Has anyone an idea, what could be the reason for this an, more important, a solution how to fix it? :D

Greets, Gabba

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: dojo.require is not a function

Postby fox » 13 Feb 2016, 11:15

viewtopic.php?t=3678&p=21759#p21759

in the future try searching before posting


Return to “Unsupported platforms”

Who is online

Users browsing this forum: No registered users and 6 guests