PHP version 5.4.0 or newer required.

If you run tt-rss on an officially unsupported platform (shared hosting, Windows, etc.) post here
maerco
Bear Rating Trainee
Bear Rating Trainee
Posts: 10
Joined: 04 Oct 2013, 12:27

PHP version 5.4.0 or newer required.

Postby maerco » 17 Feb 2016, 14:12

I Installed latest version of Tiny Tiny Rss on Openshift using

[*]PHP 5.4
[*]PostgreSQL 9.2
[*]Cron 1.4

Everything is working find, for the installation

but when I start running the update_daemon2.php I got below error.


Code: Select all

Failed loading /opt/rh/php54/root/usr/lib64/php/modules/opcache.so:  /opt/rh/php54/root/usr/lib64/php/modules/opcache.so: undefined symbol: zend_new_interned_string
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/ldap.so' - /usr/lib64/php/modules/ldap.so: cannot open shared object file: No such file or directory in Unknown on lin$
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/mysqlnd.so' - /usr/lib64/php/modules/mysqlnd.so: cannot open shared object file: No such file or directory in Unknown $
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/mysqlnd_mysql.so' - /usr/lib64/php/modules/mysqlnd_mysql.so: cannot open shared object file: No such file or directory$
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/mysqlnd_mysqli.so' - /usr/lib64/php/modules/mysqlnd_mysqli.so: cannot open shared object file: No such file or directo$
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/pdo_mysqlnd.so' - /usr/lib64/php/modules/pdo_mysqlnd.so: cannot open shared object file: No such file or directory in $
Tiny Tiny RSS was unable to start properly. This usually means a misconfiguration or an incomplete upgrade.
Please fix errors indicated by the following messages:

 * PHP version 5.4.0 or newer required.

You might want to check tt-rss wiki or the forums for more information.
Please search the forums before creating new topic for your question.



if I used update.php --daemon I got the same error

while If i run the update.php --feeds it's working properly and I got them audated.

Any way to let the update_daemon2.php working?

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: PHP version 5.4.0 or newer required.

Postby fox » 17 Feb 2016, 14:26

how about i give you a week to figure out the rules and stickies


Return to “Unsupported platforms”

Who is online

Users browsing this forum: No registered users and 3 guests